Severe problems zoning into some areas


A single character of mine has recently been unable to zone into ICC or Newland City, and some other areas. If I try to enter those areas via grid or whompah (and maybe by beacon warp but I can’t recall at the moment) the game freezes. Even if I wait a few minutes for things to resolve the game remains frozen, and I eventually have to force-close the game with task manager.

This hasn’t been happening to any other characters on that account.

It started recently after that character was being warped to Deep Artery Valley for the Reaper event by the beacon warp engi nano - I inadvertently used my ICC Peace Keeper Recall Beacon so that both warps happened at almost the same time - it had some weird effects at the time but I didn’t document it well. This severe zoning problem has lasted about a week though.

Any suggestions would be appreciated, thank you.

Edit: zoning into ICC HQ with ICC Peace Keeper Recall Beacon causes the same freezing problem. I also found out the freeze happens when I try to enter my org’s HQ in Montroyal.

I forgot to add this, but when I log back in I return to my original zone - so I effectively can’t enter these areas. This has been frustrating because I can’t enter the LoX areas at all without first accessing ICC HQ.

Edit2: I’ve since tried zoning into Andromeda a few other ways, nothing worked. My last attempt was simply running from 4 holes into Andromeda, with the same above results - game freezes interminably. Now I can’t even log that character back in - the loading screen just plays endlessly.

If there is a better place to seek help on this problem, please let me know.
If support staff simply haven’t had the time yet to reach out to me, I’d appreciate someone letting me know.

The issue seems to have resolved.

I had a trusted friend try to log in for me. While they experienced the same problem - stuck on the loading screen and the character never showed up - I noticed that the character still had a logon message in org chat. Some ~4 hours later, there was a logout message, so I decided to try logging in with the character again, and it worked. I could zone into ICC again too, and have yet to try some of the other problem areas from before, but haven’t noticed any issues so far.

One weird quirk is a single item of mine - Research Attunement device nano level three - has gone missing, but that’s it.