Royal armour recipe missing


Royal armour recipe missing. Game won’t let me spawn it via admin panel because it thinks I do not own it. Problem occurred after purchasing and installing all DLC. Tested by starting new game with no mods.

Do you have it enabled in the Steam window in the Library section?

Royal Armor is a present for players who buy Conan Exiles digital early edition, more 1 year ago.

1 Like

Yup. It worked fine before. I started playing CE again this month after a longer pause. Now I have no more recipes and I can’t spawn the items either.

I checked it when you made your bug report, and it’s working for me. So the only thing I can guess is that they are unchecked in the DLC Library window :frowning:

1 Like

l’armure royale est magnifique mais ses bonus sont ridicules (encombrance 5 pour 136 cuir durcis… Quel gachi) … peut-être un patch à venir pour l’améliorer en coût et en bonus pour de la force ou de la vitalité !!

Okay, I’ve found the issue. I’m running a steamcmd dedicated server setup launched via “DedicatedServerLauncher1025”. That somehow invalidates the royal armour recipes. When I run Sp/Coop without that setup everything is working fine. :stuck_out_tongue:


I think now I know what’s going on. When you start a regular Sp/Coop game your user-ID is your Steam-ID, while if you start an Sp/Coop game with a dedicated server your user-ID is “DESKTOP-random numbers-USER NAME-random numbers”. The recipes are bound to your user ID. I can’t spawn DLC items either. :stuck_out_tongue:

With a bit of database editing you can change your user-ID, go in-game, admin-spawn the items you want and change your user-ID again. You keep them after that, but it’s very tedious for building pieces. :stuck_out_tongue:

1 Like

Okay. Don’t play Sp/Coop. “Play Online” (you can even choose this with no internet connection) and direct connect to your dedicated server.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.