Rubberbanding Issue in base

I have recently been experiencing almost intolerable rubberbanding whilst in my base. Does anyone have a way to fix this?

Removing my bracelet does not work
Logging into a different server or game mode does not fix it.
Upgrading my building tier does not fix it.

It is NOT my xbox or settings, because I play on 3 different PVE servers and the issue is only present on one of them. Also, out of my base the game runs relatively bug free.

Hello @jefferz61, could you specify in which server you’re having this issue?

Have you tried to reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnecting it from the power outlet for a couple of minutes?

Additionally, could you share a video of the issue in action and let us know if there’s a high amount of buildings, placeables and followers in that area?

Good day to you Hugo, and thank you for your rapid response.

The server I play on is an EU server called “Players World”. I have cleared my xbox cache following your advice and instruction but it has solved nothing.

Here is a video of said rubberbanding


The shared link is not working, could you please upload it to youtube or to any file hosting service such as google drive or dropbox and share the link with us, even privately if you prefer?

Apologies for the failure. Here is a Youtube link.

Thank you for sharing the video with us!

As this is only happening in a specific private server, are you aware if other players there are experiencing the same issue?

Could you also check the Event Log to determine if the server has been rebooted recently?

Good day Hugo

Sorry for the late response. At the moment I cannot confirm whether the server has been rebooted because I am now unable to access the server at all. I was informed just a week ago that the server was only 1 month in to a 3 month rental period, so I would suggest there isn’t an issue in that respect.

The server shows up, and I can begin to load, but when I should spawn into the game it instead kicks me back to the server screen with a message that the server is unable to be accessed.

I have messaged the person I believe to be the host but have had no response as yet.

Whilst I understand it is most likely an issue that needs to be addressed by the host, and that you most likely have a fairly busy schedule, I wonder if it is possible for Funcom to refresh the server?

This issue is now resolved after managing to contact the Server host.

Thank you for your time and advice.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.