Savage Wilds Single Player

Game mode: [SELECT ONE] Online official | Online private | Single-player | Co-op
Type of issue: [SELECT ONE] Crash | Bug | Performance | Other
Server type: [SELECT ONE] PvP | PvE-Conflict | PvE
Region: [ Please enter your server region ]
Mods?: [ Are mods installed: Yes | No ]
Edition: [ Select one: Steam | Microsoft Store | Game Pass ]

Bug Description:

A clear and concise description of what the bug is.

Purge only wants to occur inside a cave that is built out as a Base. Have other Bases but Purges will not happen at them, even if I am at their location. Purge Meter will go to full and stops. If I go to the Purge Base, the Purge will start, but there are no fighters. The meter resets and will do exactly the same again.

Expected Behavior:

A clear and concise description of what you expected to happen.
Purges should be able to occur at any of the constructed bases.

Installed Mods: Pippi, Age of Calamitous, Litman Increased Weight, Lemurian Architect, Pickup +, Less Building placement 7.3.0, Savage Wilds 1.2.53, Hosav custom UI Mod 2.3.0.

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 Log into Single or Co-Op Savage Wilds.
  2. Step 2 Continue game until Purge Meter reaches Full.
  3. Step 3 That’s where it stays if you are in any other Base except for the Cave Base.
  4. Etc. The only way to activate the Purge is to be at the Cave Base, The Purge states that it will occur, but does not. After set time the Purge finishes ie. Defeated, but nothing happened.2021-08-24T14:00:00Z

You may get more traction on this bug by reporting it on the Savage Wilds discord. The onus to fix bugs with mods (such as Savage Wilds) lies with the mod authors.



Maybe those other bases aren’t big enough to get attracted by purge. MAYBE, because I build a 15*17 foundation big, and 3 stories high base in the Volcano, the purge meter is full, but no attacks. And the Volcano IS a purge-area (Votaries of skelos type of purge).
So if you already tried talking to the authors and got an answer, let us know. :slightly_smiling_face:

Hi, other Bases are are very good sizes. The only base that gets attacked is the Cave Base which is the Grey Ape Grotto. As I said the Purge runs, but nothing actually happens. Other Bases are as large as the the entire Grey Ape grotto base. I previously had a large base on the Volcano , but unfortunately used Lemurian Architecture which kept disappearing, so deleted the Base. Have been gaming all the Conan series and still do as I have some cool Bases in my online Games. This is the only setup that has had problems. Another member mention contacting the Mod Authors on Discord but I am not using Discord, maybe have to load it. Any further ideas much appreciated.

Thanks for reply. Will look at loading Discord to see if I can contact them. Cheers

the mod authors have a decent sized discord channel where users can discuss the mod, get update announcements, discuss issues and solutions and the like. IIRC, the mod page in the steam workshop has a link to the discord server.

Thanks, will check it out. Cheers

Honestly? That’s my biggest problem too. I’m just too lazy to join the discord and start asking there. BUT! Weekend is here so hopefully I’m gonna lift my lazy @$$ tonight and start investigating. :grinning_face_with_smiling_eyes:

Do us mod creators a favor, and join our discords :stuck_out_tongue: Makes our lives so much easier to have a centralized location for contact.

You don’t need to install Discord at all. You can use your favorite internet browser (chrome, firefox, etc). I don’t even Discord installed on this hard drive, and I run a discord server while being an admin for another :stuck_out_tongue:


Hi mate, I must be going blind. I checked Workshop, but could not see a link to any mod creator for Conan exiles series. Can you steer me in the direction of the Link in Workshop. Greatly appreciated as I would like to get the Purges working in my present game of Savage Wilds.

Check on the page for Savage Wilds itself - the link is near the top.

For any bug reports related to Savage Wilds:

1 Like

Thanks, Found the Link. Forgot I do have Discord. Just did not have a Desk Top App. Thanks to all for help. Cheers

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.