Sent ot Purchase Isle of Siptah DLC when trying to connect to Isle of Siptah private server I was just playing on this afternoon

As described above.

Tried reinstalling the DLC… fails. Tried reinstalling the full game… fails. Tried rebooting the private server… did not fix. Starting a solo game on Isle of Siptah works. As mentioned, this was working just a couple of hours ago.

3 Likes

I have the same error. It won’t let me log onto server. States “Could not connect to server. You do not have the DLC to play on this server.” Sends me to page to purchase Siptah, but I already own it. It even shows that on the page it sends me to.

Geez, how fast is your internet that just reinstalling the whole game was an option?! :slight_smile:

2 Likes

I am having the same issue as well. Have uninstalled/reinstalled/verified Steam files and restarted my server with no luck.

Same here. Finally getting around to jumping into season 2 and I can’t play.

Yep. Same issue here. Isle of Siptah works for Single Player, but when trying to login to the server for Multiplayer it does not work and opens the Steam page which clearly shows I already own it.

i got the same issue, reinstall the DLC not fix it

I have the same problem. This usually happens Tuesday evenings when the steam servers are rebooting. I see no indication of the steam servers rebooting this evening, but whatever is supposed to verify DLC rights for online play isn’t working. It seems to have stopped working some time in the last 3 hours.

Also have the same issue, played on my private server yesterday got on today and its claiming i do not own the DLC, but i still do.

Same here none of the players can get on all same issue…

Ill add my input. Steps I have tried include: restarting steam, restarting the client, restarting the server. Then I ran a repair on the GPortal server. Next I changed maps to Exile and then set it back to Siptah. Last step tried was to load a previous savegame. As for steam, I had tried to re-add the DLC but it wouldnt let me. The only thing I havent tried was to reinstall the game. I doubt it would work since I noted that other tried without success. It seems this may be a developer issue on the part of either GPortal or Funcom.

same for me

Same here and for all ther people i know nobody can connect to siptah servers even tough i can in single player but even trying to join a fridns single player on siptah does the same thing and says: could not connect to server you do not have the dlc required . I imagine its probably a funcom services issue.

Hey just thought i’d throw this on here too, i have a Server through GTX Gaming and me and all my friends have the same issue.

I’m having this same issue and I’m playing on a Nitrado server so this is clearly a Funcom issue.

11:05 PM EST, still having this same issue.

Same issue here.

Great job Funcom!


I’ve tried reinstalling the full game as well and didn’t work.

Same issue here. Was playing fine last night now I cannot (or any of my players) connect to the private server we have set up.

Restarted Server
Restarted Computer
Validated Files
Reinstalled Game

Nothing seems to be working. I am using Steam and it shows that I have all of the DLCs there. But when I connect, kicked out to a Steam screen to buy it.

Server error message: [2022.12.08-04.14.16:921][765]LogNet: PreLogin failure: MissingDLC (38)

Please fix this ASAP. Thanks!

if your server using UI mod from Hosav’s Custom UI Mod then delete this file “/Conan exiles/ConanSandbox/Saved/SaveGames/HosavUISave_new.sav” on the client side. That should fix it

Verify your files, that worked for me as of 2 minutes ago. Could not play last night, or today, until after I verified my files.