Severe Graphic Tearing Issue

Game mode: ALL
Type of issue: Performance
Server type: ALL
Region: US

I have this weird graphic glitch problem. Here’s a link to a video I made demonstrating the problem:

Bad video card? Maybe, but this is the only game I’ve ever had a problem with. I always keep my Windows and my graphic drivers updated. This has been happening since I started Conan Exiles years ago. It doesn’t happen on my gaming laptop however. I hope there’s a fix out there.

System Settings:
Windows 10 Pro 64-bit
i7 CPU
NVIDIA GeForce GTX 970

1 Like

Temperatures are all within normal parameters.

are u overclocking your hardware??

No overclocking. Thanks for the thoughts so far. Any suggestions for video card settings that might help? Otherwise, I may have to look into a new video card.

i have your same GPU and have no issues like that…

i remember got same problem with old GPU in 2011 on Battlefield 3… updating drivers was helpful but not resolved the problem entirely… i think there is no a proper solution…as mentioned before: gpu artifacts are faulty hardware problem… :frowning:

Hello @Jiroc, this seems like a hardware related edge case, but we’d still advise that you first try disabling and lowering all your graphical settings to the lowest values and verify if the issue persists. If not, try slowly increasing them to determine if it could be related to a specific setting.

Additionally, if you’re on the latest GPU driver, it might be worthwhile to try and rollback to older versions.


I have had this bug once , I don’t remember exactly what was the cause but I remember that the effects was exactly the same as the video , ( by the cause I mean the unconcious npc was in a abnormal state before I leashed him with the rope . I can’t remember if it was that it was stuck halfway in a stone/tree/structure while unconcious , or if was something else more in the leashing him on a horse thing )

It did only happen once , a couple weeks ago , and the issue wasn’t hardware or graphical since before and afterwise I had a normal experience with unconscious thrall just this one time when the unconsious npc was as I said but don’t remember exactly which , in an abnormal state before leashing him

I’m sorry I don’t remember the exact state it was in though I hope it still helps :slight_smile:

I tried lowering all graphic settings to minimum. I even tried the low end laptop mode. The issue still persists. No need to rollback drivers since this has been a problem since CE was still in beta testing and all the drivers I ran between then and now.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.