Single player access issue

Game mode: Single-player
Type of issue: Crash
Server type: PvE
Region: EU

[Describe the bug here]

Hi, i don’t really know what happened since a bit less than 7 hours ago the game was working just fine, but now, after getting after the intro video to the main menu without any trouble, when i select single player>continue>play in single player the game starts loading for some seconds, until i get a fatal error
As far as i know i’m not using any mods (i’m not savvy enough to really know how to use 'em)
I tried restarting my pc to check if it was any kind of local problem a baboon like me could fix by restarting, but it didn’t work

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. open the game
  2. get to the main menu
  3. select single player, continue, click on play

I checked the latest crash’s log, i didn’t really understand a thing, but the last thing that appeared in some instances was this
Script stack log empty!
what i got some lines later was this
[2020.09.26-07.30.53:196][368]LogWindows:Error: Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]
[2020.09.26-07.30.53:196][368]LogWindows:Error: Rendering thread exception:
[2020.09.26-07.30.53:196][368]LogWindows:Error: Fatal error!

New update: i tried disinstalling and reinstalling, nothing changed

It looks like your last saved game became corrupt. Back up all your folder with saved games and then try to replace the last one with previous one (just rename it into “DLC_Siptah.db”).

thanks for the support i copied the earlier saved folder this morning, i tried taking different backup files, from the ones after the issue to the last one that was from a time i knew the issue hadn’t yet happened
Nothing changed, the crash still happens in the same way
The only thing i noticed is that after i rename the backup file to the main file (“Game” in my case since i only have the base game) and try to run it, the size of the file itself gets lower, while if i keep attempting without changing a backup to “Game” the size won’t change
I don’t know if this might be related to a cause or just a consequence (probably the most logical possibility), but it might be worth mentioning

1 Like

New update, i tried reinstalling the game again, to no avail
being able to successfully begin a new single player game told me the rest should be okay, and the issue is probably with the save files
What i don’t really understand is that all the previous backup files seem to be giving the error, even the ones that previously worked just fine
Also worth noting that i still don’t know what might’ve broken them in the first place

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.