Single Player Coop, All Online Servers (Broken)

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

Gave up playing for a while but recently came back after seeing some youtubers coming back to the game stating the game had been fixed and completely changed. I had several updates due to my time away and figured hey maybe Funcom fixed their broken game. Boy was i wrong the game crashes on any attempt to join an online sever. If you do get lucky enough to load up the lag is still so terrible it makes the game unplayable. I have tried using several locations for internet and its always the same thing I try joining a sever game crashes try again and again and again same result. So i figured okay I will play on single player and invite my friends. Haha wrong. I load up single player friends cant connect. My friends load up even standing in game and BOOM disconnected from server. Try again cannot connect to server. Again no luck. out of 100 attempts to join game maybe 3 successes. Then still there’s problems of missing thrall camps, missing bosses, missing buildings, missing thralls, missing pets. I would really love to play this game but its so broken. please fix your game Funcom. I have tried all solutions i can find online short of uninstalling because then i would lose what i have built that isn’t already missing.

Steps on how to reproduce issue:

  1. Insert Game Disc
    2.Try to play
    3.Get annoyed
    4.Eject disc and play something else

Hello @Gilligan16, welcome to the forums and thank you for reaching out!

Did your game installation update from a much older version? Have you tried to do a full reinstall?

Is your console on a wired or wireless connection?

Hello Hugo,

Thanks for the welcome. I’m not sure how old the file was before i updated it. I stopped playing originally around 1/19/19. I installed all the updates and new DLC on 10/9/19. I have not tried a full reinstall because I don’t want to lose the buildings that i do still have around the map. I am to the point just out of pure frustration and wanting to play that I would reinstall as i came to the forums as my last option. Because when you try to contact customer support and click on the Conan exiles button the email box disappears and they redirect you to the forums. I have tried wired and wireless connections I have tried 4 different internet providers high and low end at different locations. I have tried playing in single player for 10 min then try loading into an online server or friends game. I’ve reset the internet, I have hard restarted my xbox. I’ve tried for hours straight to join games or be joined by friends. I have used different xboxs When i heard the youtubers praise how much better the game had gotten i got my hopes up. But as it is right now the game seems more broken now then it was when i quit. I mean yeah still couldn’t join a PvP server or any online server but at least the single player worked half of the time.

I play Xbox and have issues loading game if you log out in large camp with any placeables or light sources. If you lower resolution to 720p in Xbox settings it might help as the game cant seem to render in high definition and crashes. I’ve built a small cabin away from everything and try to log out there, still crashes sometimes but not as often

This morning I uninstalled Conan because my friends had updates for the game this morning and i did not. We both tried joining each others game and immediately disconnected for having different versions of the game. i asked what his version number was and it was way way off from my version. When I checked to see how big the game file i had was it was sitting around 60Gb. After reinstalling the game the file was now 80Gb. Some missing content has now appeared. I did try joining an online PvP server twice and the game crashed both times. I was able to save my saved game files before uninstalling and still have the bases i had leftover. Will post an update when we all try joining each others games.

still having issues connecting. but we have actually been able to play after several attempts