Smokeless meteors

Since 3.0.0 hit testlive meteors have been smokeless for me. May be a bug specific to a GPU or series of GPUs; gtx1060 6gig, but have checked and this seems to have nothing to do with graphics settings.

Right now in order to find star metal I have to wander around looking for a rounded iron node and hope it’s not just a rounded iron node.

Official server, I found a meteor to test and set each graphics setting from low to cinematic, no smoke from meteors, but I get smoke from everything else that should smoke and see other particle effects like steam and breath weapons. This is specifically meteor smoke.

2 Likes

Every meteor should be emitting second hand smoke…

I’ve chatted with people on discord and in game with the same issue. If I can get confirmation here I’ll escalate it to a bug report.

4 Likes

I’ve noticed this. In one particular case I even commented to myself “and no smoke”. IIRC, when you get close you can see faint smoke.

And my GPU is also a GTX 1060.

On my Single-Player, meteors seem to emit smoke as normal. Not sure if every meteor does, but the smoke is still how I find any meteors at all. Visible from quite a distance too. RTX2080, all graphics set to Ultra.

I haven’t played on Officials, so dunno if the problem is on server side.

I’ve had this issue since it hit test. Wouldn’t be the first time I’ve hit a bug that was graphics card specific.

I can crank Conan up to ultra with my 1060, but the FPS isn’t playable :smile: I run a mix of low/medium/high to keep my FPS above 60 the majority of the time. Wish I had the $$$ for an RTX 3080 12gig to put on thing 2, the PC on my big screen. Love to see Conan in 4K ultra. And it’s really nice to see the price has dropped almost $400 for one.

1 Like


So there is smoke but don’t blink, you’ll miss it.


Depending upon perspective, LoS, it’s easy to miss.


My Settings: Full Screen, 2560x1080

I thought this was normal because I’ve seen both. Like the meteor will only smoke for so long after it lands, but stop once it “cools off”.

Or I guess like RasterOps posted, maybe it was just hard to see those particular ones. :woman_shrugging:

I found 3 meteors simply because they stick out in the snow. Standing right next to them walked around them, 0 smoke.

You do get we have different rigs, right? Just because you see smoke is no reason to believe anyone else does. Are you running a nvidia 1060 6gig? This bug could simply effect only 1000 series nvidia GPUs.

I have a gtx 1080, and my results are similar to RasterOps screenshots. Smoke, while present, is very faint. Greatly reduced from pre-3 levels.

1 Like

Exactly, so many problems I’ve seen and heard, were NOT problems pre 3.0.

nvidia did an update to my card today, can see the meteor smoke just fine now.

1 Like

It’s hard to say what effect the new drivers had for me. Initially I wasn’t impressed, so I changed the Effects quality. Changing to Ultra was noticeably better and didn’t seem to affect my FPS, so I’ll leave it on Ultra.


Effects: Medium


Effects: Ultra


Effects: Medium


Effects: Ultra

The GPU update also increased my FPS quit a lot. Was running 60FPS -10 when things got busy. Was running 120 last night dropping to 70 when it got busy. So did I leave my setting alone and enjoy the much better FPS? No, I set up a couple of settings so back to 60FPS, but the game looks so nice :grinning:

1 Like