SOmething broke my Maelstrom?

Online private

Erm, I run a private server with no mods and the maelstrom has stopped?? No blue circular sky from the tower, no Wild surges. All is quiet.

Server settings for maelstrom are active and vanilla. Server restart does nothing either. Are there times the Gods have days off or do I have a problem??

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Log into server
2. Notice there is no blue sky emanating from tower or strong winds.
3. Takes note that we built an arena and didn’t do a opening sacrificial ritual.
4. Gods left the building and no longer provide powers to create wild surges or maelstrom.

Improved Quality of Life mod?

Vanilla server, no mods as stated mate :slight_smile:

Can you try using the following command in the console as an admin: dc storm start

Its does spawn using the command, but I hope I don’t have to do that constantly mate :slight_smile:

Is it working now since you started it with the command?

I am curious as well does this command have to be done every time the server restarts?

Server is working fine now. cheers.

1 Like

I have the same problem, something broke my Maelstrom and the : dc storm start
command doesn’t work…

Do you have another solution ?

Restore all settings to vanilla on maelstrom.

A few days ago I had a similar issue, modifying the settings did not kill my maelstrom 100% but it took forever to respawn and several restarts etc. We also noticed big changes to the spawnrate and number of elder things after altering the buildup time and duration of the storm. Restoring the settings back to default values solved all our issues.

What method did you use to restore back to default settings?

On my private server (publicly listed, privately owned), the wild surges frequently don’t begin after the daily server reset. using the command as admin “dc storm start” does start a maelstrom and then wild surges afterwards. But I’d rather not have to go in and check if its working every day.

Do you just reset the server settings in the GUI or did you delete/replace the ini file?

delete/replace the ini file.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.