Still cannot load game after recent patch fix

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: North America


I load game to menu, connect to live services no problem. When I click Play online, no problem. When I click PvE and it attempts to load the server list i get a message that says "Lost online connection. Connection lost. You must be connected to the internet to play online.

This has been happening since the infamous update 2 weeks ago. Every patch fix I have installed and still cannot access my server. (Including the one from this morning) It has been 13 days I’m paying for a server I cannot use and I’m quite aggravated. I have tried every suggestion I’ve found on the forum to try and do a workaround and yet I still cannot play.

On top of it, my server is still not showing up properly either. Both of these things were supposed to be fixed, or did I read the patch wrong? I’m quite confused and frustrated.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Load to menu
  2. Choose play online
  3. Choose PvE
  4. Get lost connection message.
1 Like

Yep. Same here. If I keep trying, I sometimes get into the server list page without the error. But then all the ping times are super inflated (far too high) so I cannot join the official server I normally play on from this screen. Turns out, if you get the direct connection IP:PORT and use the direct connect button, the game works fine. After connected, if I use the TOGGLEDEBUGHUD feature, I can see my ping is like in the 60’s. FWIW, I found the direct IP from a cached value on Battlemetrics: https://www.battlemetrics.com/servers/conanexiles/2918520

I can’t even click on the direct connection button because after I get the error it takes me back to the main screen. :frowning:

I too have been having this same issue. I found if I hit ‘play online’ then ‘skip’ (on the bottom of the combat mode screen), then quickly hit the direct connect button (also at the bottom of the screen), I can bypass the error. (It takes a few tries sometimes…gotta be quick!) then I just wait a minute for the server list to load, then back out of direct connect. (Also don’t try to use ‘history’ or ‘favorites’ once your server list does populate…the error comes back LOL) I tried the “fix” that someone suggested about checking certain things in my PC’s internet properties>advanced> check: use TLS 1.0, 1.1, and 1.2 and they also suggested checking the ‘Allow active content to run in files on my computer’…BUT that didn’t fix anything for me, so I un-did all of it. From what I’ve read, this seems to only be an issue for people on Win 7 and 8.

1 Like

I tried the skip thing as well, but I guess I’m just not quick enough.

And I did try that workaround as well and it didn’t do anything for me.

Yeah, I’m running Windows 8.1. My daughter has 10 and it is working for her again. But not me of course. sigh

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.