Stuck in Combat, no enemies left

I completed a fight in the expansion, but the characters are staying in fight mode, and I get the message that I have not been spotted. I have no exit option and cannot leave the zone. I tried saving and restarting but every time I load I am still in combat. I tried to pop open the .sav file in my IDE thinking I can just disable combat, but I cannot find where “in combat” status is located. There are no more enemies on the map, and I even tried killing one of my own characters to see if there was a check made after any death, but no luck.

Can you let me know what I have to do to fix the save, I don’t have any additional saves, so its fix it or start from scratch.


Hey Doug,

Unfortunately, I’m not aware of a workaround for this particular bug. Development on the game has ended and the dev team has moved on to a different project, so I’m sad to say that this won’t be patched.

Understood, I will request a refund via steam. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.