Stuck in ground at Dregs

Game mode: Single player / co-op
Type of issue: Player body stuck
Server type: PVE
Region: Canada


Port into the dregs by using door, both me and my bf got stuck together in each others bodies when we ported though the door, in a few seconds he could move but I reminded stuck and sunk down in the ground for at least 30 seconds or more unable to move.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Enter Dregs
  2. Get stuck in other player / sink in to the ground up to knees
  3. Wait at least 30 seconds
  4. BTW the Abysmal Remnant still broken

Two things come to mind, Heaven.

  • Did roll, crouch or jump have any visual effect on your character?
  • Could this be the result of a mod? (please list/try to replicate modless)

I agree that the Abysmal Remnant has yet to be fixed, just dealing with the stuck part.

Regards

jim

1 Like

No none of the normal things you would do to get unstuck such as roll, crouch or jump did nothing, I tried everything. Nothing worked other then it just let go after 30 or so seconds.

I tested this with no mods this morning and still in the same spot with two of us, he gets stuck inside of my body then after a few seconds he can move but I am still stuck and body is down to the knees in the mesh.

Hey if I remember correctly depending on server if in a dungeon and stuck log out then back in then it should put you back but since it two of you both of you may have to do it cause one of you is active and still rendering everything around did it long time ago but I don’t know if it still works in case it happens again give it a try but I can’t promise it will work or not dramatically fair ex you both die lol

Also let him go in first wait tell he load in as you can talk to him have him go in some and then you go and enter but due note the door you raise will close after a few min so Mae sure your on the stairs other wise you may not be able to get itopen

In co-op there is a tether and he goes where I go as its my game and as soon as I load in he is right there can not stop that tether in that way.

Good idea but as we are in a co-op game if I log out he is auto logged out also.

Yeah I could see that problem we’ll i tryed lol

1 Like

One more maybe turn off drop loot on death remove braclet and chose to respawn in dungeon that may work not certain but give it a try what you got to lose

But that’s my not my last one now I’ve never done this in coop but admin yourself and go into ghost mode and we’ll thats all the help I can thinks of other than that sorry but I’m out of ideas if cheating doesn’t work dammmmm that’s a tough bug Martha get my boot no the big one the size of my pickup truck it may be a tougher one

No worries, thank you so much for the suggestions. will give them a try.

Hey there,

We’ll send note to our team to see if we can repro this issue on our end.
Thanks for the feedback.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.