T4 dispapear under the ground

Game mode: [Enter game mode here: Online official
Type of issue: [Enter one of the following: Bug
Server type: [Enter one of the following: PvE
Region: Europe

It’s the second time i try to tam à T4 slave and when i finally put him down ko, it just disapear under the ground, with no possibility to truss him up. I tried to ko other slave (T1, T2 or T3) and there is no problem at all. It’s already hard to find T4 NPC’s, but if there is no possibility to capture them, it will be very frustrating !
Thank you

Ellebore, this is a fairly common bug that has yet to make it to the top of the priority list. I use two workarounds, but the second below seems more reliable.

Look down and go back and forth over the area until you see his loot preview/knocked out name, then try to truss him up. Often going to the other side of where he went down and turning around makes him reappear.

More reliably, relog. Often he will be standing up in the default pose and you can tether him.

Some folks here recommend leaving the general area and returning, but I find that more time consuming.

Good luck !



1 Like

I had this twice the other day with T3’s, by the time I ran back to my base and put another on the wheel and came back they were back above ground. You don’t have to go very far

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.