Teleported ending up in random dungeon lost all gear, items and thrall

Platform: PlayStation 4
Issue Type: Other
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 3839

Bug Description:

2 to 3 days ago I believe I was either teleporting with the map room or the transportory stone when the game lagged severely. The screen changed to something I did not recognize and after it taking a while I closed the game and restarted it. I ended up in a dungeon with no items an empty corpse right next to me and missing my thrall erii the reaver. I tried the next day to summon my corpse but it said I did not have one and my thrall is not on my followers list, the horse I had with me at the same time was at my base.

Bug Reproduction:

Not sure I took any to cause it, just tried to teleport


Welcome to the forum exile!
Every action you do the game holds data in your event log! I am not sure if your teleports are visible on your event log. But surely most of your actions do. I wish there was a mechanism to copy our event log and send this data here so admins or devs read it and understand what went wrong. But i believe you because this is not the first time that a teleportation with transportory stones went “funny”.
Check your event log to see if you can find info about this little mess :confused:.
No matter what, consider it as one in the million situation, heads up and keep roling. Rise from your ashes my friend and keep it forward :+1:t6:.
Welcome to the forum fellow exile, happy to have you around!


Greetings Exile, and welcome to our forum!

Thank you for your report. Could you share a bit more with us?

Do you remember the date and approximate time when you noticed the initial issue and your character showed up in the dungeon?

Can you tell us your character and clan names?

Please feel free to reach out in private if you prefer. :slight_smile:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.