Testlive Dedicated Server

I can not connect to my testlive server despite having selected testlive branch.

Also SteamDB shows this:

How can I get the current testlive dedicated server assemblies?

2 Likes

This is on my troubleshooting desk when I get home from work… if I figure it out I will post back what I did unless someone beats me to it.

2 Likes

Okay so I got some help so I can’t take credit for this.

After you install the dedi launcher and set it for testlive branch and all your ports and guff, close it out. Then navigate to your steamcmd.exe file location and type the following in command line:

start steamcmd.exe +login anonymous +force_install_dir “C:<server_folder_name>\DedicatedServerLauncher\ConanExilesDedicatedServer” +app_update 931580 +quit

Assuming you are installed on the C drive. After that, just restart the dedi launcher and you should be good to go.

2 Likes

Yupp that was it, but one thing:

I suggest putting the +force_install_dir in front of the +login command.

It complained about it but worked for me. So I guess if it didnt work for someone then reverse it.

Do you mean put this all in a .bat?

No, execute from the command line once. You could make a bat file I guess but its not necessary. Once you update the dedi with the command, the new version sticks.

Toolguy suggested an alternate method. If one doesnt work, try the other. I’ve heard mixed results.

Oh. Derp. in the Additional Command Line Parameters space.

Sometimes it’s gotta come down to crayons and pictures for me…