The Unreal 4 Engine error

Game mode: Online private | Single-player
Type of issue: Crash
Server PVE
Region: USA Private


For the last 3 weeks or so I am crashing due to the well known Unreal 4 line 181 crash where it informs me that the device is HUNG. I see that is has been discuss on these forums before. Here are the steps I have taken:

Full Windows 10 Current Update (and I believe this to be the culprit)
Nvidia drivers uptodate
Verified files via Steam
Turned off Windows Game Mode
Selected High Performance for power options

Graphics Card: Geforce GTX 1080
DirectX 12
RAM: 32
Cleaned up computer from all dust possible.

This issue started, as I said, just a few weeks ago. Prior to this time I could play without issue, non-stop and while I know the game has high power req’s, I have a Thermaltake SMART 600W power supply that has run this game easily.

I am at the point of anger, now, because of all the money/time/effort spent on a game I can no longer play. Adding to that frustration is absolutely no way to speak to a tech support rep for Funcom. I live 60 miles south of the US offices and am prevented from finding even a basic phone contact.

I require a response from the company I’ve paid my money to, although I will and do appreciate all the volunteer techies on these forums.

MGH


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

please use guide below as baseline and setup your power profile

turn off sleep and hibernation and set your PC it to high performance plan,
in advanced plan settings got to drive setting and set turn off hard disk value to 0 (zero)

go to your BIOS and make sure that ErP and other powersaving options are turned off, please consult your motherboard user’s manual for details

I am sorry but could you please give us the full error message in order to try to help you? This “well known line 181 crash” is not something I am familiar with.

If you mean “D3D device being lost”, try disabling your integrated/onboard video card if you have any.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.