There is a problem in the dungeon The Slithering Chaos


#1

Hey. I have a question to the developers. The problem is this! On the third boss of the dungeon the Chaos during boss fights I switch out the weapon shield on talisman. During the battle with the boss I change weapons, at this time there is a critical error and the game is closed. This has been going on the third day. It is in this dungeon. That is when you change weapons during the battle with the boss. My nerves, this problem is very chattering. Do not allow to play me, lose people’s time and mine. How do I deal with this problem?


#2

I guess that is a problem with your system or installation of the game somehow… I never had this problem in Chaos and saw lots of DTs switch weapons during the battle.
Maybe verify the game files in the patcher. Or update the driver for your graphics card.


#3

Verify game files and it should be fixed.


#4

I checked several times after the crash, it started 3 days ago, before that everything was fine, the drivers are the latest. It is when I change weapons that an error occurs and the game client closes and an error report is sent. This may not happen at the beginning, but at any time of the battle. But constantly. When I don’t change weapons, everything goes without problems. But if I don’t change weapons, I lose my bonuses from the game…

I’ll try to uninstall the client and reinstall it. If that doesn’t help, I’ll wait for the solution on the forum. Thanks.


#5

if the game files checking doesn’t help, deleting the game may not help either. try to remove all weapons and re equip it again, maybe there is a bug with them. what error can you see in the log file after game crashed ?


#6

I’m re-downloading the client. If it happens again, I’ll look at the log file… I am afraid to use this skill in this dungeon to players their time is not spent waiting until I again get back in the game.


#7

ccess Violation (0xC0000005) in C:\Program Files\Funcom\Age of Conan\AgeOfConanDX10.exe
Access violation reading from memory location 0x00000000.

Registers
EAX:0019E824
EBX:00000004
ECX:00000000
EDX:0116C250
ESI:F52D00E4
EDI:EB3579B0
ESP:0019E7EC
EBP:0019E7F8
EIP:0116C271

CS:0023 DS:002B ES:002B
FS:0053 GS:002B SS:002B

Flags: 00210202
FPU Ctrl:000A001F

Stack from address 0x0019E7EC
eb3579b0 f52d00e4 00000004 0019e83c 0116b6df 00000004 0019e824 eb3579b0 f52d0014 fd3bf1a8
eb3579b0 0178d4c4 434ab10e eb3579b0 45801588 402c436a f52d00f4 f52d00f8 0019e864 3bae1580
0019e870 01299e01 f52d00e4 00000004 447d051c 447d0518 00000000 fd3bf190 eb3579b0 eb3579b0

Callstack
[0x0116C271] Symbol not found. (0)
[0x0116B6DF] Symbol not found. (0)
[0x01299E01] Symbol not found. (0)
[0x010CCDC6] Symbol not found. (0)
[0x010CCE5C] Symbol not found. (0)
[0x0117C06C] Symbol not found. (0)
[0x01158794] Symbol not found. (0)
[0x00B6EE20] Symbol not found. (0)
[0x007AA87A] Symbol not found. (0)
[0x00B78B55] Symbol not found. (0)
[0x00B4BE01] Symbol not found. (0)
[0x005A9D06] Symbol not found. (0)
[0x00C65975] Symbol not found. (0)
[0x0059C7AD] Symbol not found. (0)
[0x0059C301] Symbol not found. (0)
[0x008CC0D0] Symbol not found. (0)
[0x005868C1] Symbol not found. (0)
[0x00592A8B] Symbol not found. (0)
[0x00CCF930] Symbol not found. (0)
[0x00CCF91D] Symbol not found. (0)
[0x004456FE] Symbol not found. (0)
[0x00444958] Symbol not found. (0)
[0x00413619] Symbol not found. (0)
[0x017AEBC0] Symbol not found. (0)
[0x76B28484] BaseThreadInitThunk + 0x24
[0x777C2FEA] RtlValidSecurityDescriptor + 0x11A
[0x777C2FBA] RtlValidSecurityDescriptor + 0xEA


#8

It CrashLog.txt . downloaded a new client. the game still closes on the third boss. after changing weapons… wasted time.
lost time to download a new client. now in all dungeons and raids wild lags. because the content is updated because of the client… it’s terribly annoying


#9

Hello Ultitank. I’ve tried reproducing this issue on my end, but I haven’t had it happen to me. In order to best look into this we’ll need you to open a support email ticket. Please go to funcom.com/help and send us an email so we can look into this further.


#10

Can you try the DX9 client and see if it crashes?


#11

My problem hasn’t been solved. wrote in technical support. no response has yet been received… game crash every day, not constantly, but daily. reinstalled several times the game. I installed a new system today. re-downloaded the game, all drivers are new. Everything is new, and the game is closed only in this dungeon. I have never seen such a problem anywhere…the game is no longer fun. only nerves :frowning:
on this moment I see 1 the exit. don’t go into that dungeon or change weapons. But then a very boring battle…


#12

Have you tried it on a different computer?


#13

Do you think it’s my computer? the system costs more than a year, it was not a problem, but recently it appeared… I will repeat reinstalled system, Windows new, but it didn’t solve anything, the problem remained. This problem does not appear every time I am in this dungeon, but very often, 1 time a day it can show itself. I pass this dungeon 3-4 times a day if time allows and 1 time out of 4 I have a black screen game stops and after the error report is displayed.


#14

Have you thought about…not changing weapons?


#15

It is possible there is a hardware issue happening.

I would first try a different computer with a fresh installation of the game, fresh preference files, etc.

If nothing was wrong, I would then try copying my full game install and preferences from old computer to the working computer to see if that changed things.

Could even goes as far as to pull the hard drive out and put it in the different computer, though that could raise issues with Windows complaining that the hardware changed.

If it was still working perfectly, I would be fairly sure it was an issue specific to my old computer.

Given that no-one else has ever talked about your specific issue, we have to believe it is somehow directly related to you, your computer, your account, your internet, etc.


#16

why should I limit myself in the game? not using opportunities for more comfortable game. When I can use more bonuses during battle, less damage to my character, more damage to my boss. People in the group can do more damage and the boss will die faster. If there Are those who do not want to develop and have more opportunities to pass more comfortable for other classes in the group, why should I limit myself. And damn it is not boring! It’s more adrenaline, don’t fall asleep during the battle. .If people don’t change weapons, armor, in any dungeon, then that’s their business, I’m doing myself more comfortable with the game, you get more bonuses for the survival and applying more dps on different bosses and can adapt to different groups, depending on the situation. Sorry my English. I’m sorry, but I made my point. It may not be the same as most players.


#17

I do not have 2 gaming PC at home. I 1 enough, the netbook is for working, will not allow me to run the game. Friends asking to be given their PC is too much for me. I’ll try to play on direct x 9 and other hard drives. I have multiple game clients installed, compare. If the problem persists, then in the extreme case ask Guild crafted the second IBIS (resources are available) to not use the equipment often, and change weapons using Shift +R, 1 set shield + sword, another sword + talisman.


#18

Changing weapons and gear during battles is a common thing and can help in various bossfights to maximize your performance. But by far it does not determine if you succed in a fight.
But if your game closes you are not much help for your group, and all the benefits you are talking about are not worth wiping your group.
It just seems to me you are getting through a lot of trouble for a minor minor piece of convinience, which is not gamebreaking after all. You will not fail if you do not change weapons, the whole bossfight does not depend on it. But your groups depends on you staying in the game.
But it is up to you, of course, perhaps you will find the cause.


#19

Sounds like a hardware issue. I had something similar. Random crashes. Appeared to be my power supply unit.


#20

Understand, I want to develop in the game, to gain new experience, fan, improve their knowledge and skills, to learn something new and complicate the game itself, so I was more interesting to play and it pleased me. But this problem very strongly limits me and I can’t open the new opportunities. It makes me very upset when I can’t use something new that gives new knowledge, and so on. I hope that I will find the cause of the problem and I will help in the developers Funcom. And the problem so far there is only 1 dungeon.