Thrall not able to fight

Game mode: Online official
Type of issue: Bug
Server: Official Server # 1051
Server type: PvE
Region: Europe

When bringing thralls into caves they just stand there. If I give a command to fight or move it will just stand still. If I move, the thrall will follow.
I found out that if I bring the enemy to the thrall it will start to fight as long as it is within reach of the thrall.
This happened in The Sunken City. It has happened in Klael’s Stronghold as well.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Make a thrall follow you (in my case I brought a Cimmerian fighter (female))
  2. Go into a cave where you have to load another world, like The Sunken City or Klael’s Stronghold
  3. If you try to bring the thrall to a cave like Bin-Yakin’s Seal the thrall will fight

I know this happen still again. They may fight a while, then stop. The worst are often those with shields.

A player posted a workaround, because it’s that. But it’s working ! :stuck_out_tongue_closed_eyes:

Use “Lovetap” on them, they fight again.

Why, i can’t tell, still tested on different thralls, and it worked fine.

Aah, so they just need a smack to the back of their head :crazy_face:
I tried to kick them in their behind but it wasn’t enough love obviously.

Thanks, I will give it a try :slight_smile:

1 Like

Hey @IbanezRG570

We’re aware of similar issues like the one you’ve described and we’re working on a few fixes for thralls and follower AI for our upcoming patches.
Thanks for the feedback.

1 Like

Hi Ignasis, thanks for the answer.
Just an update from my side, I had the same problem just now out in the savannah when killing elephants as well. So it seems it’s not only in areas already mentioned. She fought at first but stopped fighting. Also I noticed that when I gave her an order to attack a lion she went over there like she was going to attack but returned instead of doing anything.
The thrall did not have a shield when this happened (as mentioned by Vattende).

Why am I being denied mentioning other users just because I’m a new user here? If I want someone to take notice of my comment it’s just silly…

This can happen with or without shields, with shields is just saw it more.
Often when they stay in defensive stance, they hold like an imaginary shield anyway.
Regions are not realy related, but maybe pathfinding issues may triger this behavior.

Hit them with the lovetap may reset the behavior shedule, but at least it’s working as workaround. :wink:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.