Thrall not traveling through Map Room to Obelisk

Game mode: [Online]
Problem: [ Bug ]
Region: [EU]

Captured thralls that are bound and being dragged via rope will not travel through a Map room to the Obelisk with the player. I’ve lost 2 named thralls due to this bug

Specifically the northern jungle Obelisk, after activating the map room, when my character reappears near the Obelisk, they are holding a rope that stretches miles and miles all the way back away to the starting map room. The only option is to try to reach your base before the rope breaks, if it does there is no way to locate the thrall, even back at the map room.

note the swamp waters can COMPLETELY obscure even our corpse tombstones not to mention an unconscious thrall…

I would hope and request you add some way to easier locate and see the thrall we last dragged as well as our corpses. A beam of light that can be seen only by the player a decent distance or just a glow above those items to help them be less obscured by water and other scenery.

Steps on how to reproduce issue:

  1. bind thrall with rope
  2. drag thrall to Map room
  3. travel through map room to Obelisk (N Jungle)

Oh that’s rough. In the mean time consider making more sturdy bindings or don’t use the map.

1 Like

IT is a visual bug from my experience. If you continue to the wheel and place, it works. Also, if your bindings break, then just mark on map the area, run out of render and back. the body will be there.

1 Like

I do use the sturdier ropes, but for logistic reasons as designed by Funcom that is not always possible, i.e. returning to a bedroll with no rope, the only one that can be made in the field is the crappiest one.

As far as not using the Map, ignoring the fact we shouldn’t have to skip it, traveling across the entire world, repairing rope while avoiding every aggro that wants to chase you for miles longer than anything should ever want to is not my idea of “Fun” (no pun intended) or time well spent.

NO, IT IS NOT VISUAL, that’s the problem, as I mention in the first post, the game mechanics allow that as long as the rope doesn’t break, you can put the thrall in the wheel as it is still “attached”

To your second point, a broken rope ABSOLUTELY DOES NOT place the thrall were the rope broke or anywhere along the path. I’ve re-traced the entire path of four thralls this happened to. logged on and off multiple times, never found the body.

In one case a level 3 reappeared back at it’s spawn (assumingly after de-spawn) so I captured him again and in ONE and only one case the server reset near the time of capture, after the reset a level 3 appeared unconscious by the obelisk, so I bound it again, however the rope initially broke far away from that spot mere feet from my base.

At any rate it’s not visual in my case and only a server reset seems to bring them back, which can only happen if you capture around the exact reset time.

That’s the way it had to be done before update 1.39 or you had to craft a wheel close to where you were thrall hunting. The teleporting with thralls is a newer feature.

I’m not sure whether to call it visual or time based but I have had the everlasting stretchy rope stop and have seen the thrall appear behind me after dragging it for some time.

Either way I was merely suggesting a work around while Funcom works to fix the underlying issue.

In addition I suppose I don’t understand why you wouldn’t recover your gear after death before binding a thrall and fast traveling. But maybe I’m missing something???

First off why do you seem so defensive? you came back with a long unneeded rebuttal… I wasn’t disparaging you in anyway I appreciate your work around information I was just telling you why they wouldn’t work for me. a person is not wrong doing that.

(Also taking the thrall through the Map I used to do back in October of last year so it’s not that new, not sure when or what patch that was, I only recently have come back to this game)

second you can take off your bracelet to instantly teleport back to your bedroll, to save a trip back to the thrall gathering location as such your corpse is at your base.

That said as I explained it is not visual as it never appears or can’t be found BUT the one time it did appear with the server restart the body was not were it was supposed to be that negates it being a visual issue, which was written to another user not you.

Anyway, take it easy no one is against you.

I’m not defensive. Probably just the way I typed it. I started playing in December last year and you could not teleport with thralls it was an instant loss. So sometime between your break and my start they must have broke that feature. I did a lot of thrall running from one end of the map to the other.

Using your bedroll as a teleport location is a pretty nifty idea never thought about that before. I would like to see a fix for the stretchy rope though.

Get a named Taskmaster and make that chain rope off the Torturer’s table. That thing has lasted every run I’ve run it on. I have yet to try the teleporting thrall mechanic, but i will soon to see if I can replicate and help you with info. I will be using the chain one as well. (I have my already made thralls follow me, I just haven’t dragged one through the map)

the way it works now is rather strange and imo probably unintended. the fix might not be what you are hoping for. i would expect that they would make it impossible to teleport the thrall than the other way around. enjoy while it lasts

1 Like

In my 5 or 6 cases, it has appeared. To say “absolutely does not” is false. You may have a bug of a bug, or i may have a bug of a bug.

I have seen the same thing, making it to the wheel has always seemed to allow me to put the thrall in the wheel as normal as long as the rope doesn’t break

Taking thralls through the map room has been part of the game for at least a year it was working fine June of last year through October, I see no reason they would intentionally remove it now. It’s just a glitch they need to fix

vathis was ingame for a while too but was wiped. what I am saying is that the fix might not be what you are hoping for.

No I’m sorry, you are incorrect, “absolutely does not” is 100% correct in my case as I’m not talking about whatever problem you may be experiencing as I am not playing your game and you are not playing mine.

As stated I am able to retrace the entire trip 3 or 4 times, even using my recorded PS4 video capture to track it exactly, in the 15 to 18 trips I’ve searched I’ve NEVER found the thrall, logging on and off, moving out of rendering distance, has never restored the thrall. So in my case it absolutely does not ever place the thrall were the rope breaks, if you are not having that issue, good for you, you have a lesser problem that should be also fixed with the one I am having.

Removing game objects are more likely than removing game mechanics. besides the thrall is still traveling right now, it’s just the stretching rope/lost thrall which is clearly a bug, the fix would simply be fixing that, so I wouldn’t worry about it.

So I have been testing this Dragging captured thralls through the map. I can say, that with the exception of a blue screen crash its worked everytime. The bizarro part is the rope. So, I began capturing thralls in the volcano and taking them to a location mid map near the middle. The thrall was almost never visible around me. The rope was often into the ground or into the sky like I was flying a kite. When I would get to the wheel, the thrall always showed up. Everytime. The one time I crashed after transporting, I didn’t die but it lost control of the thrall and I have no idea where it went. So, if your rope breaks, or you die, or you lose control, you might just send it to limbo in the sky or ground. Not sure, but if you make it to the wheel, you get the thrall. I use a chain rope. Those things can drag across the map like champs.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.