Thrall stuck on following

Server restarted and I was in a dungeon, (wine cellar) and suddenly thrall wasn’t next to me anymore.

I check to see if it died and it says he’s following, but I cannot command it. It’s in location according to tracker. I tried to rescue but because it’s currently following I cannot.

I tried to break bonds, but because it’s following - I cannot.

1 Like

Greetings Exile,

Thank you for your report. Can you share with us the server number where you experienced the issue?

We await your reply.

1 Like

It was a an issue in a private server.

I went into admin mode and I couldn’t find the thrall. I went into ghost mode, to see if had sank under and it wasn’t there.

It just kept saying “following”.

Other people in the server also had thralls with them prior but this issue seemed to only have happened with my thrall - we were in the wine cellar.

Another person was with me, they had three zombies/resurrected corpses but they did not vanish like mine did

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.