Today's update (6.6.) reports as a Trojan

Steam tried to download today’s update (“Can you beat the guys who are making all the rules?”) when my F-Secure Internet Security decided to grab and eat it. The report is as follows:

Path: H:\SteamLibrary\steamapps\downloading\989690
File: InstanceServerG.exe
Reason: Trojan.TR/Crypt.EPACK.Gen2

F-Secure deleted the file without asking.

Retried the update download with the same result.

Now, I know F-Secure can sometimes be a bit too fanatical with its virus detection so I’m guessing this is a false positive… but in case it isn’t, I guess it’s best to let you guys know, too. Right? And I’m certainly not going to tell my antivirus software that everything’s fine until you can confirm it.

Hey @Kapoteeni,

Here to confirm that its just a false positive and the antivirus being a little too trigger happy.

Overall there isn’t anything we can do, but feel free to allow InstanceServerG.exe to run otherwise the game won’t run…

Thanks giving us the heads up, seems like all sorts of antiviruses are falsely identifying that .exe as a trojan

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.