Trouble with Aquilonian Stairs Corner

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: #1311

Can not put Aquilonian Stairs Corner on the ground, it doesn’t snap to other pieces.

  1. I tried to upgrade my sandstone building into Aquilonian.
  2. Sandstone corner breaks but Aquilonian piece can not be placed.
  3. I can’t put Aquilonian Stairs Corner into an empty place as well (but sandstone fits the same place all right).

It looks like Aquilonian Stairs Corner always demands a foundation under it, but why if Sandstone Stairs Corner does not?

1 Like

Because they didn’t manage to break Sandstone (yet). It’s not just Aquilonian stairs that have this problem though.

But you see - I can’t put this Stairs Corner even into an empty place! I didn’t try another T2 or T3 of course. Do you mean that all stair corners except sandstone one are useless as well? Too bad :confused:

Haven’t tried all of them. But several of them are broken, yes. Could well be all except Sandstone.

This topic was automatically closed after 7 days. New replies are no longer allowed.