UI is too large 2K monitor

I run this game 2560x1400 resolution and the whole UI is big taking up a lot of room goes for the hp,stam,shortcut bar,etc.

I know they have a mod to resize it but the thing is i wanna play on a certain server but doesn’t have that UI mod this been a problem for years i been seeing searching this up anyone found any solutions?



Thank you for your report. Can you share a screenshot with us of what you see as an issue?

Thank you in advance.

I would apreciat an option to change size of UI too.


Needs to be viewed by the original image but yeah its bothering me.

Weird, wounder if its QOL Mod doing it.

What its like on 4k 3840 x 2160
On Controller, so the hot bar fades out.

Go into settings and hide journey steps from showing in UI which will open up a lot of real estate at the top right of your screen. Then adjust the Verticle FoV up a bit (probably at least 85), which will zoom out your view and you won’t feel so cramped by the UI. :innocent:

While I agree that a UI size adjustment setting would be great, your UI looks the same size as mine and mine is 1080p. I hope these tips help, best of luck to you. :sunglasses:

1 Like

Since the upload came out to be 1920x1080 I fullscreen this picture and the HUD looks seems about right with the screen you have so i guess 4k+ have a better chance sizing the HUD to fit the screen?

My main issue is just the hp indicators and all that and the hotbar is bothering me a ton the journey is actually not in big text which seems fine to me.

I appreciate the tips you given to me my main issue is all the status and hp indicators being huge a long with the hotbar I tried all the tips given and still didn’t made it tolerable everything just got smaller in front of me while the hud still being cramped and big to me made it just weird.

All i can do is avoid online and wait for an answer or just use the mod for the hud.

I really they would of add some hud scaling years ago surprised this still a problem since 2017 just by from what I was searching the same problem.

I feel like you might be talking about the hud buffs which can be reduced in settings. It affects the buffs to the left, under you health and stamina bar as shown in this picture:

To eliminate or reduce the size of that portion of the hud, just go to Settings; Gameplay and uncheck or adjust slider as shown in this picture:

If this still doesn’t help with your situation, then I am unfortunately out of suggestions. :man_shrugging: Best of luck to you. :+1:


I should of worded better i mean the hp/stam bars and by indicators i mean the food,thirst,weight,etc

Unless a super computer wiz have some trick up his/her sleeve and thx for taking your time trying to help.

No it scales to the screen resolution. So for example the Hot Bar will consume the same percentage of the screen no matter what resolution the screen is in 1080p ~ 4k.

Hi @hamburger sorry you’ve had trouble getting an answer.

If you are familiar and comfortable with editing an ini file, I have a solution.

Please browse to your ConanSandbox settings directory, make a backup of the original file “Engine.ini,” then edit and save it.

  1. In Windows Explorer, browse to your “WindowsNoEditor” directory. For me it’s here: C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor
  2. Find the file Engine.ini, and right-click drag and drop. Click “copy here.” You now have a backup you can easily rename if something goes wrong.
  3. Double-click Engine.ini and go to the bottom of it. Insert a space between the stuff that’s in it already by hitting Return or Enter.
  4. Paste this
  5. Save the file.
  6. Now launch Conan.

Keep in mind you can shrink the number to pretty much anything you like, I tried it at 0.50 (50 percent) and it is pretty unobtrusive.


@Barnes This worked thank you so much!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.