Unable to access own structures on single player

Game mode: Single Player
Type of issue: BUG
Server type: N/A (single player game on own PC)
Region: N/A (local server)


I logged into my single player game and the structures I have built are no longer accessible. When I click on doors, it says, “You do not own this.” However I clearly do own it! It displays my character name when mouse of doors and when I use a repair hammer.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. No way I know to reproduce this. I simply logged into my single player game after a long hiatus and I can no longer open doors, delete structure components, etc.

When you relog, is this still happening?

Can you check the decay timer on some of the structures?

Still happens when re-logging. Also decay timer is not updating. Currently reads 348 hours.

why in the world you even have decay on SP?
did you perhaps recreate character?

No I did not recreate the char… Also when you wipe your character in single player, doesnt it also wipe the entire map of structures? At least it used to from what I remember.

What I was hoping is if someone knows, is there a way to edit the single player database to transfer ownership of structures? Where I can get these structures back in my ownership? Maybe even a mod out there that does this for server admin?

Just an idea. Have you changed your steam name by any chance? If so, can you change it back to your old name and try again?

No it is the same steam name I have always used.