Unable to build in my own base

Game mode: [Online]
Problem: [Bug]
Region: [America]


So this is a thing: If someone builds a foundation wall around your small base to troll you on a PVE-C Official server, you can no longer build in your base. Someone built a ring of foundation around my fishing hut (the foundation footprint of my hut is about 8x5) and now I can’t place anything. I have tried logging out, waiting for 30 mins then logging back in just in case it was some kind of server glitch, but I still can’t build. Is this an intended mechanic, Funcom?


Steps on how to reproduce issue:

  1. Build a small base
  2. Have an opposing clan build a ring of foundation around your meager base
  3. Abandon base because you can’t place down anything within the ring of foundations
  4. Get frustrated and go play a different game
1 Like

Hi, it’s the same thing on the server pvp, Funcom told me 1 year ago that he could do nothing for that. Now we are still at a level above, when a glitcher destroys my foundations he can put his own directly … of course when you’re not glitch you can not, you have to wait for the restart server to be able to place some thing, the land still belonging to the former owner.

1 Like

Please do try logging out and then back in at that location it has worked for me in the past on a PVE server. I know the settings are different for PVP and PVE not sure about PVE-C but it’s worth a try.

1 Like

I just found that at my larger base located nearby, someone built incredibly close (their base is approximately 6 squares away from my base) and now there is a dead zone that I can’t build on my own foundation. The dead zone is about 4 squares from the edge of my foundations moving away from the other clan’s base.

1 Like

This leads me to hypothesize that if you see a base that is smaller than 8×8 if you build a foundation ring around their base, they will be forced to abandon it since they will not be able to place down tables or benches.

@Neliana, so if I log in immediately after server reset I can place down objects on my foundation?

@Msausm001 try, it worked for a while. This is how other players on my server were doing to prevent us from building until the pvp hours.
But I come back to what I was saying, as the players on my server were able to pose directly after destroying them I destroyed their construction and resumed my place instantly. But this little update of my answer is valid only on PVP servers.

Theirs actually nothing that you can do, we currently have a clan on my server that is blocking other clans in by building all around them, it doesn’t have to be foundations, the clan is using artisan tables and set temples and my friend can no longer even repair any of his walls on his base or do much with it except for the center of his base, and his base is much bigger than an 8x8.

1 Like

@Ignasis, is this an intended mechanic?

Hey @Msausm001

It doesn’t look like it. Poking our team about this so they can look into it.

UPDATE: That was quick. QA confirmed there is a bug with land claiming. They’re looking into it.
Thanks for bringing this up to our attention.

2 Likes

Thank you @Ignasis.

When I describe this game to others, I tell them that “it is like Minecraft, but with better graphics, nudity and people getting chopped in half.” With that being said, if one cannot build as intended, a great deal of the game function is rendered useless.

1 Like

I was just reading through previous posts, and it seems this has been an issue for more than a year now:


Why has this not been fixed in the past year?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.