Unable to help Players

Totally lost by the stuff on this site… No idea how to get anywhere, but managed to get here… so I will post here and hope that someone moves the post if its not in the right place… I host a Conan server, everything is good… I have several players who log in and play regularly… No issues they all log right in, including me. But I have TWO players that CANNOT log in… they BOTH get the error Mod Failed Validation. They have both tried a LOT of things to fix it, deleting mod folder and reloading mods to actually re installing the entire game, and then they get the same error again. Mod failed validation. I know your going to say its a MOD issue… Nope, it says Conan Sandbox with no mod… how can the game fail validation and why does it say MOD? How can all the rest of the players log straight in with no issues but these two cannot? At a complete loss how to help them, and one of them is my son who is serving in the army a long ways away from home… Thanks for any help or suggestions.

Suggestion that may take 2x the time, but usually work:

  • start game
  • unselect all mods
  • restart game for changes to apply
  • try to connect to modded server
    (at this point game should start downloading (updating) all mods needed in proper order)
    !! make sure you have the bottom boxes ticked (auto update, restart…)
  • after done game should shut down or auto restart
  • at next start game should auto try to connect to modded server

    if they get in, next thing to do on next start is simply to make a note (screenshot) of the exact order of to mod order, set it right, and after that there should be no more “double launch”

Yup, they have both done that multiple times, even tried to manually install the mods in the correct order, neither of them have gotten into the game at all. stopped at the message Mod failed validation, and it just says Conan sandbox, no mods listed for the failed validation. Both log into single player with no problem with no mods, Neither can get onto any multiplayer server. Always the same error. Both currently reinstalling the game… yet again.

  1. Have they tried to load the mods in the exact same order as the server requires them?
    Esc - Mods - Selected Mods (select them in the same order as the server, refresh and restart your game for the order to take effect).

  1. Do they have automatically subscribe to and download mods enabled?
    Esc - Settings - Gameplay:

EDIT: basically what Meo said but with some screenshots :slight_smile:

Not sure this is the answer but long distance from the server (high ping) may (or may not) have something to do with it. Is the other person from same region (distance from server)?

Son is in Fl server is in Chicago… he checked his ping and is running twice the upload and download speeds I am here in the country… possible issue, but I have people from the same state, all the way to Seattle Washington playing on a pay/hosted server, so I hope its not ping issues… yeah they both tried installing the mods manually in the correct order… Though I have to say that I have several mods that arent on the server and I join fine. it automatically loads the correct mods in the correct order. I get the message at the bottom o fthe mod update screen that my mods are incorrect, and then… I’m in the game. I didn’t think it would make a difference but they already unsubbed and cleared the game, restarted and tried to join, and failed… getting really frustrated trying to help them… one is on an older laptop the other one is on a relatively NEW machine running six cores 64 mem and a 2080Ti…

Installing them in the correct order won’t do anything, you can have 100 mods installed and none loaded. Did they load them by selecting them in the correct order as per my screenshot above. i also use the automatic auto-arrange feature and it works fine but have seen a lot of people who claim to have issues with it.

it is 99% a mod issue which they need to solve.

Can you explain that a bit better? Install and load mean the same thing as far as I know? Installed on the mod list in the correct order, the same way they are loaded on the server. Is there some type of load after that happens? Its what we used to have to do before the auto load feature. Everyone had to subscribe to the same mod, and make sure it was installed on the list in the right order… anyhow… that didn’t work either. Still waiting for the third re install of the game, and I am not hopeful it will help them.

As you can see from my screenshot above, I have a bunch of mods installed and none of them selected/loaded in my mod list. They have to move the mods 1 by 1 from the left section (available mods) to the middle one (selected mods) in the exact same order as they appear on the server. Is their modlist.txt an exact copy of the servermodlist.txt?

SteamLibrary > steamapps > common > Conan Exiles > ConanSandbox > Mods.

Do they have each of the mods required in their workshop folder? Any mod (number/ID) missing?

SteamLibrary > steamapps > workshop > content > 123456 (numerical folder).

And the fact that it works for you and me, doesn’t mean it works for them which is obviously why we are here discussing this.

Ask them to try to log on official online server without any mods and let us know whether it works. At least we can narrow the issue down to mods or no mods.

I will ask that, both are done after attempting another reinstall and it still didn’t work. Yes I sent them the mod list so they could do as you said and put them into the same “load” order. Thanks for the advice! I’ll try to get back and let you all know if they can get on official servers.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.