Unable to join private local server HELP

Hi !

That’s my problem : since the last update of the horses (December 3), IMPOSSIBLE to join the server of my friend with whom I always play (in a private local game). I can’t join at all.

It loads, then it always crashes with this message “Unable to join the desired game”. I sometimes try for 2 hours, but NOTHING. I uninstalled the game, reinstalled, still nothing. I can’t play anymore, it’s very annoying.

Help me please !!!

1 Like

Hello @Esylenna, welcome to the forums!

Does the same thing happen if you host a cooperative session and your friend tries to connect?

Is your console connected wirelessly or through cable?

Have you tried to reset your router?

1 Like

No, we tried last night and he managed to reach me the first time

She is connected wirelessly

Yes, I tried, but the problem does not seem to come from the internet connection (I have a really good connection, we’ve never had any problems, we’ve been playing for over a year without any problems)

I haven’t been able to join at all for three weeks …

Would it be possible to test using a wired connection, just to dismiss this step as it has previously helped other users?

Do you have any similar issues playing singleplayer or online?

1 Like

Yes, I think that I can try

No problem when I play alone or online

But my friend is not available now, so I can try with cable before 3-4hours.
If the cable doesn’t work, Is there another solution ?

Having same issue. After patch kept getting kicked, that’s fixed but now I lost the ability to join pve private server. Tried everything but complete re-install which is not acceptable with all the hours spent. People who have tried re-install didn’t fix problem so this happens all the time? Please advise.

@Whitequeen Should the issue persist, please open a new topic stating your connection speed, ping to the server, whether your console is connected through wired or wireless, and confirming you’re attempting to join a private online server and whether other servers give you similar issues or not.

Thank you for the reply. Turns out it was a g portal issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.