Unable to place fishtraps at Mounds

Whenever i try to place a fish/shellfish trap in mounds of the dead it tells me it must be placed in water even when its definitely in water. I fixed the issue for the Shellfish traps by placing a foundation down first, but it did not work for fixing the regular Fish traps.
i tried relogging, making new traps, placing more foundations, changing the height, tried other building locations in the area, still a no go.

map coord. B11
Official Server
Combat_TestLive_US3_PVE Revision (#244834/26362)

*new users cant attach images so i cant show you unfortunately

1 Like

Thank you for bringing this up, something is not quite right with the fish traps.

1 Like

The shellfish trap still works in the Mounds of the Dead. I suspect it’s to do with the Depth. I have no issues placing traps in deeper water around the map. They no longer work in Large wells, which I suspect is what they are trying to achieve.

?!?! That’s actually a pretty big change.

i figured that might be why it was happening :stuck_out_tongue: it would make sense

yeah ant the waterless fish traps no longer work;

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.