Cannot place any type of fishtrap even if completely submerged or if on foundations underwater

Game mode: [Enter game mode here: Online official
Type of issue: [Enter one of the following: Bug
Server type: [Enter one of the following: PvE-Conflict
Region: EU


Cannot place either improved fish traps or improved shellfish traps in the lake at the mounds. Receive a message “Must be placed in water.” Cannot place the trap in open water outside the building either. Did not test with standard fish / shellfish traps. Did not test in other locations such as rivers eg F6.

EDIT 16/09/2020

Tested further cannot place any type of fish / shell trap on the river at F6 or completely submerged on the river at the bottom right of D9.

EDIT 17/09/2020

Still cannot place any fish or shell fish traps even on foundations under water.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Craft standard / improved fish trap or shellfish trap.
  2. Attempt to place in the water at the mounds, the river at F6 or completely submerged at in the river at the bottom right of D9.
  3. Please see screenshots.

1 Like

I think that was intended. They also removed the ability to put fish traps in the big well or small well.

Will that put new players at a disadvantage? Players which already have fish / shell traps in the area prior to the 15 Sept update can still harvest from their traps in that water.

Tested further on official PvE conflict server cannot place any type of fish or shell trap even if fully submerged. Please see screenshots.

Still on official server, cannot place any type fish or shellfish trap even on foundations that are under the water.

1 Like

Hey there,

We’ll send this feedback to our team to see if it’s an issue or an intended change.
Thanks for the feedback.

2 Likes

Someone in chat said they were able to place traps OK at the starter zone river / noob river. I tried to place some traps at the far west end of the starter zone river, just outside the Darfari village and was able to place them there OK, both hardly submerged and fully submerged. So seems it’s an issue with specific other water zones.

Private Server
America
PVE

9/17 2316GMT - Was able to place fish traps along the edge of the river, but could not place the shellfish traps anywhere, still getting the must be placed in the water message when in the water.

Having the same problem on official 1504. I had a bunch of fish traps/shellfish traps placed surrounded by foundations. They have been there for a year without issue. I picked them up to adjust them and now I cannot replace them. Just keeps saying must be placed in water. This is near the mounds in b11.

I can’t confirm those claims, placing fishtraps is definitely less… place them in mid air like it was before, but not impossible

Got mine to place again, not how I wanted but they are there.

1 Like

Awesome! I’ll have to try that, maybe we have leaping fish that leap into the traps :rofl:

Works fine.


There are 300 traps in this image.

Hello!
make a foundation floor first in the water and then put the nets out, worked for my clan mate.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.