Uploaded character missing

Game mode: Online Official [ Select one: (Online official | Online private | Single-player | Co-op)]
Type of issue: Bug*[ Select one: Crash | Bug | Performance | Other ]*
Server type: PVP [ Select one: PvP | PvE-Conflict | PvE ]
Region: EU*[ Please enter your server region ]*
Hardware: PS4 Slim*[ Please specify what model of PS4 or 5 you’re using ]*

Bug Description:

I uploaded my character from an official pvp server, I wasn’t over encumbered, I tried to transfer to another one and got an error saying “error processing transfer in client during import token failed” , closed the game, tried again and no option to import anything, I repeated that a couple times still no luck even on the server I came from, I should have been able to transfer because the server transfer function is still fully open to use in the game and from what I’ve found on the forums when looking for a fix is that this has been going on since January.

A clear and concise description of what the bug is.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Uploaded character successfully and I made sure I wasn’t over encumbered.
  2. I chose another server and when I clicked import character I got error saying: error processing transfer in client during import token failed.
  3. Closed game and tried again but now no option to import any character.
  4. Tried that a few times same problem.
  5. (etc)



Please follow the stated in the Official servers guidelines to submit a ticket. Make sure to select “Character transfer issues” as the reason type.