Volcano biome is now Completely Uninhabited

Basic Info:

Platform: PlayStation 5
Issue Type: Gameplay
Game Mode: Single Player
Server Type: Singleplayer
Map: Exiled Lands
Server Name: N/A

Bug Description:

It would seem that temperatures at the Volcano biome have now risen to a point at which it is unable to sustain life any further. Because the Volcano is now uninhabited, and utterly devoid of any kind of living organism. It has no golden lotus (already reported), no Voltaries or Pilgrims (including Merchants), no rocknoses, snakes, monsters or anything. It is completely empty.

Bug Reproduction:

  1. Log onto a Singleplayer game.
  2. Travel to the Volcano biome.
  3. Search everywhere but find nothing.

No events, no simple spawns?
Except the golden lotus that’s lost since the updates, all the others indicate a code error you personally suffer my dear friend!
You need to take the great decision and uninstal - reinstall your game :slightly_frowning_face:.
One last question however that’s really important, do you get the updates correctly?
@Damon, when you reinstall your game without the updates, did you happen to go to volcano? Did you had the same issues?

I am really sorry Croms, really :pensive:!


hey @stelagel,

just saw this thread today, I will make my way to the volcano tonight at my first opportunity, let you both know how that goes. " Curiouser and curiouser!" cried Alice.


Watched a tv series 1899 on Netflix can not get that song out of my head
@Damon @Croms_Faithful will jump on my to see what is happening @stelagel well you know


That does not sound good. But it does sound typical of my luck. :man_facepalming: So can yourself or @Barnes (sorry to bug you yet again mate…) please explain to me in nice simple terms: 1) what a code error is, 2) what would likely be causing it, 3) could this explain why I am not recieving Events, and 4) how can I remedy this?

I should also add yet another observation. I just noticed this morning that the shalebacks which ordinarily wander in close proximity to my base, and have done for over one year, are no longer spawning in either. Not as drastic as the Volcano become devoid of life, but certainly peculiar. Another more general observation is that since the last update assets have been rather slow to load in; textures (which is a common one so fair enough), but everything from NPCs to followers, to half of the cliffside, just appears as an all black silhouette, like some form of shadow realm frequently, for say 1-2 seconds before the details appear.

I had already taken the liberty of doing this last night. I uninstalled Conan Exiles (did not delete save data), then took it down to work outside of hours and reinstalled the game. Unfortunately, it has not resolved either this issue or that of the Events not spawning. Do you have any other ideas old friend?

I recall that when I last had a corruption issue and was losing progress, journey steps, you name it, that @Barnes you suggested that I do a Rebuild Database. Do you suggest it is time to throw that switch again?

I am not quite certain what you mean here @stelagel. I am confused. Could you please further elaborate or paraphrase my friend?

Pardon my mistake if I am incorrect, but the Volcano may not appear in a base version without updates, as the Volcano, Frozen North and Jungle biomes were later additions…

Hey thanks very much for that Damon! Just for the record Damon wich mode do you usually play? Officials, private server, PvE, PvP, etc?

Thanks @sestus2009, you are always a great and dependable friend.


@Croms_Faithful , @stelagel
Hey Guys, I just ran through the Volcano.

So my version of Conan I usually play solo offline on my PS4. I last uninstalled and re-installed Conan about 2-3 weeks ago. So the solo game I am playing is a legacy a game, but my active character was created after 3.0 dropped and has been running in Conan for about a month, I have Sorcery 3.0 and all patches installed to date.

I ran the volcano first in on an offline PS4, I encountered all NPC’s and all vendors in volcano. Also jumped down into well of Skelos and fought my way as far as the Obsidian Furnace.

I then reconnected my console to internet, checked to see if any patches were missing, they were none to download. Hopped into Volcano in same solo game, again I encountered all NPCs and vendors, hopped into Well of Skelos everyone was there, battled my way out and ran past event at Bridge of Betrayer which triggered as I passed. (Events do not trigger when PS4 is offline). Sorry @Croms_Faithful you may have to re-install my solo game works normally online and offline.
Hope that helps.

Good Luck Exiles.


I said this because when I started playing video games on pc and my instalation was not correct, pc was sending the message of the code error! Consoles don’t give these details!
You and @Barnes are the only 2 Asuras from PlayStation 4 correct? That means that Funcom send you a code different from all the others! This code exists in your files and maybe they miss to update this code and so you suffer these gaming issues! This can be verified only if Barnes will try to run the game from his console using old saves like you do! You don’t do wrong calling him here, the way I see it him and devs are the only ones who can help! All the others here can only verify their experience in this game that apparently in not similar than yours and (speaking for me now) throw bricks from their mouth because they really don’t know what’s going on :pensive:. So I won’t say more, this is the last thing that comes in my mind, that you and Barnes are special in this game and really hope this brick finally build something than creating more rumble!


Nosir, I own all of my PS4 copies, including the “free” ones I’ve obtained from PS Plus. There are no codes we get sent other than for DLC, but only if we request them.

One of the things that make us Asurans is our faith in the game. A lot of that comes from the stability of the enterprise. We play on the console, specifically the PS, because it affords us the ability to “just play.” This is what unites us, and I will work very hard to ensure @Croms_Faithful has his playing experience back. :hugs:


What I’ve deduced so far: your console and games (Exiled and Siptah) are working properly. Your console is performing properly. Your USERID appears to be working properly. Your Game DB appears to be either corrupted, or your specific user on that Database is broken OR both.

To test your USERID, log on as your PSN on your partner’s or your son’s consoles. See if Encounters trigger.

To put the final nail in the coffin, it would be ideal if you could have a Co-Op player connect to your “suspect” Gamesave, but it’s not part of the game yet. Basically, we want another player to play on your suspect Gamesave DB and see if Encounters trip for them.

Part of the greatness of the PS experience is a streamlined interface, but we lose a lot that we have on the PC. On the PC I could actually look at the DB, find the problem and excise it. As it is now, on the PS you have few options to rectify a malfunctioning DB.

I suggest against reindexing or any “general” database activities, because you’ve got a PS5 that’s brand new. It already does these jobs by cron (linux scheduler to mangle a definition) in the background.


Apologies for the hold up there Barnes, I have been increasingly finding it difficult to slot in forum time nowadays. Will try to update this reply after work this evening.

EDIT: ok and I am back now @Barnes . So let us take a look at your recomendations, I will post a couple of questions below then test as soon as I am able.

Bugger. Now just to check Barnes, is it likely that both this issue with the Volcano biome and also my inability to have the Events/Encounters initiate are both tied to the suspected issues you outlined above? Probable, improbable or to soon to tell?

Ok now I must run a couple of things by you before I proceed. I) My partner is on ps4 and my son is on ps5. Would it be better to try on one or the other? Just checking that jumping back and forth a console generation won’t have any ramifications. :slight_smile: II) The other concern is that I do not have PS Plus, and have not done a Cloud upload. Would I still be able to create a profiles and play on their consoles or not as is? And finally III) Just to check, if I did load up my game profile on either of their consoles, would it have any implications, eg- the PSN thinking my sons/partners console is actually my primary console when it is not.

I must apologise sincerely here Barnes, I know that I have not been very helpful, either here or for that matter in my Events thread. :pensive: I am affraid I have NEVER used the Co-op option before on Conan Exiles, as I am uncertain if it would overwrite my Singleplayer save data. Will it!? And if not how does the second player play, do I need PS Plus?

Sorry again for the amateur level technological questions. This is why I will not buy a gaming PC!:laughing:

1 Like

Cron’s faithful.

1 Like

Having a co-op player join your game will not overwrite your save. They’ll be tethered to you in your game as is.

Btw, in coop turn on pvp and get that mario trophy so you can finally get your platinum :wink:

1 Like

I do believe I have enough exparagus (a spoon of experience and massive consumption) with the DB issues to say that what’s causing one can very well cause something apparently entirely unrelated. And without benefit of time to look into the devkit, my suspicion is you have what’s loosely called an appended table error. Your Database (the file that runs your world is a DB) has been appended or worse prepended in some place by a value, attribute or type. The end-result is almost always cascade failure, wherein eventually the joining of the world will cause a bluescreen or perpetual-loading error.

Please make regular backups of your Savegame, either to the Clood or preferably to USB key.

You’re perfectly proceeding with caution. I take for granted the fact that I run several alts on my PS4s either for testing, racing, or new characters.

Basically your son’s PS5 would be an ideal test, but the PS4 is essentially the same. When you log your PSN (for other readers the ID you use when logging on to play) onto another person’s console, it creates a whole cluster of user folders and files dedicated directly to you. Basically your own hive of data, separate from his or any others’s.

In this way, on your own console with simply an email address you can easily create an alt to play CE in Admin Mode, and keep your Regular funplay ID pristine. :innocent:

And unless you specifically set the console to be your Primary, your addition of an alt to his will not change that. Additionally, if he has Plus, you can play Plus games and use those features on his console under your ID, independent of whatever he’s playing!

I wanted to buttress yur comments with my reply up above, and I’ll emphasize that you should do two things: 1. back up your savegame often and B. feel safe about adding your ID to your son’s console. Just turn on two-factor login so that he can’t totally prank you. :black_joker:

I bet if you could get your hands under the hood, you would. It’s a lot like searching blindly under an occupied blanket. :smiley:


Ok @Barnes the first wave of testing has now run its course.

As you suggested I opted for using my sons ps5 for the testing. I created a secondary profile on his console and signed into the PSN, and it came up with my name. I travelled to each of the 4 locations for the Encounters/Events. The first round trip yielded nothing, aside from an empty circle where the sacrifice interrupted would be. HOWEVER, on the second and third round trips, 3 out of the 4 Encounters were there! The only one I couldn’t get to trigger after some six attempts was grave matters. It had the light ascending into the sky with the eyeballs, but nothing on the ground (bugged maybe?). Here are some images below.

The bottom line is that the Events/Encounters DO work using my profile on my sons ps5!

Just to take things a step further, I also made a hourney to the Volcano biome to check for spawns. ALL enemy NPCs were present as they should be. No golden lotus, but that is a separate issue.

EDIT: @Barnes as of last night I have now backed the ps5, so ahould the worst come to pass, at least we can restore. We can not however restore indicidual save files like we were able to with our ps4 predecessor. At least not that I am aware of. I recall reading somewhere that it to prevent players from “save scuming trophies”. So we lost a valuable practical tool which maximised freedom and safeguarded against corruption or accident deletion to prevent people from taking short cuts thrpugh trophies; which have no tangible value aside from bragging rights. Brilliant move by Sony. It is intellectually on par with youtube removing dislike visibility for users, meaning people can not vote on DIY and handyman videos, just so that lame assed hollywood movies do not review bombed! Anyway I had best cut that rant short there.

Unfortunately @Barnes I discovered I was unable to play Co-op on my suspect save, ie-my consoles primary profile as it does bot have PS Plus. So where to now Barnes, do you still have sufficient information to suggest a course of action from here…?


I don’t think this is available for PS4 or PS5. That’s what I meant by “it’s not in the game yet.” (Unless I’m out of date and will be pleasantly surprised.)

What do you think isn’t available, @Barnes ?

1 Like

Are you sure this isn’t happening simply because he doesn’t have a PSN account on his console, @Barnes ? His son has one. He played on his son’s console and the events triggered.
I have two ps5, but also have two psn accounts, one for me, another for my son. He needs his own an account to play online, from his own account, if I’m online simultaneously. I wonder if this is not giving issues. Maybe by not having a psn, his machine can’t communicate with Funcom servers and by some reason events don’t trigger, even on Single Player. I don’t know how any of this works, but having a psn account (thus the ability to play online) is the difference between his son’s console and his. Maybe even when he uses his own account in his son’s console, the fact that the console can go online (while his can’t) makes a difference.

Cooperative Local Network play. :slight_smile:

From his screen grabs elsewhere, I know he has a PSN. Good looking out though!

1 Like

You can share psn subscription and games. Its legal in one household.
Here is how to do it:


That would save me 60 bucks a year. I’ll have it. Thank you!

1 Like