Wall glitch consumes Greater panther lvl 20!

I had just logged in to discover so much new content had been introduced to the land of exiles. I had redesigned my characters features & had planned on gathering a small amount of gold to create the alchemical base ingredient required to craft a bundle of layered silk. Thinking my greater panther pet was at lvl 19, I had him follow me for a quick fight on the beach below the executioners cave. I realised when I was on the beach he was actually a lvl 20, if only I had decided to fetch & switch to a lesser thrall I would not have lost this top pet.

In any case, I remembered the chests inside the executioners cave sometimes held what I wanted & embarked on a small quest to vanquish the executioner & raid the chests for all I could.

My greater panther, I named Silk, had a few fights inside the cave entrance & had gotten himself glitched inside the cave wall at first, & then inside a stalagmite. I did what I usually did & continued on through the cave confident he would spawn by my side when I needed him. A couple of spiders later, there he was, arms flailing & claws sinking into any enemy that came close.

It was inside the executioners sanctum where the problems began, I was surrounded by spiders & the skeleton warriors where reinforcing the outer perimeter, thwarting my attempts at a roll escape. Silk was on the other side of the walled entrance & had not followed me thorough to take any heat off of me. My mount had also fallen short of following. I managed to escape back to the quiet side of the wall to heal & regain my senses. The skeletons defeated most of the wandering spiders so I decided to try again.

Silk was making good work of the Executioner, with two skeletons simultaneously attacking which gave me time to take out the archers at the far end. The archer on the right was Silks next target of choice, he had ran from the Executioner, to dispatch this enemy, as I was approaching its guard point. When at the skeletons archers feet, he let loose while I flanked & finished it off. My mount had other plans of course, while running to join the fray it had inadvertently pushed Silk into the stairway wall which separates the two levels. With the skeleton downed, Silk could only wait until the executioner arrived, which was fairly instantaneous. By now I had noticed Silk was no longer moving, although still fighting & causing damage, my pet could not dodge or break free. I tried baiting the Executioner away so as I could run back & attempt a push on my panther, but this failed. The only thing to do was to kill the boss & hope the pet would respawn when I was a fair distance away. With all enemies destroyed Silk should have been safe enough for me to do this.

After taking down the boss & sprinting to the caves main entrance, my orders to have Silk move where still being activated, this meant he was still following & alive! I continued on to the beach waiting for him to appear but he didn’t. I pointed & ordered a new position, but this time there was no response.

I then recalled the ability to move & place a pet manually, knowing full well I would have to run from the confines of the cave with this action set until I was able to place the follower at an appropriate location to guard. But alas, the lvl 20 panther I cherished for so long was no more……

Fallen through the floor to its ultimate demise? Jumped by the newly spawned skeletons & dispatched with brutal 20 second efficiency? I will never know for sure, but I know those little collision glitches proved to be the fundamental cause of my apparent loss.

Obviously I would like a replacement, please help…
I’m really not worried about the contents of its inventory.

The mount can also push your own character through barriers, into walls or built structures, providing you are running & come to a rapid halt with it tailing close behind.

I have a recording of the entire event if requested.

F1R3R4M. ^@^_,~>

Steps on how to reproduce issue:

  1. Run to location & stop with pet at wall surface exterior.
    2.Have your mount run with limited ability to brake behind the pet or yourself.
    3.Pet or yourself has a chance to be shoved through collision barrier.
    4.Run away from location to loose stuck pet/thrall or defeat yourself if your own character is trapped. If avatar is stuck inside built structures deconstructing can free movement.
1 Like

Check your followers list to see if it still appears. If it does use the rescue option. If it does not than it has sadly perished.

3 Likes

Tldr… but feline consuming walls, can we get it in DLC?

I was so annoyed at having “another bug” that I used the writing as therapy & a vein attempt to entertain. Thx for reply.

2 Likes

The followers list is not showing the pet. This really should not have happened though. Time is expensive. Thx for reply.

1 Like

That’s all you need to know, wall ate my companion!

My dear friend I can totally understand you , I remember I lost my first greater hyena in lava , or my first named bearer in the silver mine , these days where awful , I wanted to quit the game . For some reason this game , especially when you play solo at the beginning , makes you feel real bonds with your followers , still I can promise you one thing , one day , after some hundreds of gaming hours you will stop care about pets or Thralls ,or gear or anything . Mark my words on that .
Yet again , if this ever happen to you again ,take the @Darkzombie advice and rescue your pet. In 10 min max it will start returning home . The good thing with pets on rescue is that they loose nothing from their inventory .

ps. if you go on dungeons , leave the horse outside , it becomes problem in dungeons .

Well yup, that’s my point completely, don’t take the mount, it will bug. Don’t rely on that companion following you, it’s just for show…. Stay away from complicated mechanics, you will end up killing your thrall instead of the enemy. Don’t stand to close to the edge of a cliff, you will walk on the thin air in a straight line before you & then fall to your death! Oh & as for the many hours you put into developing those skill levels for your favourite first pet who stood with you through it all from the start, they are worthless, all 30 or so of them. & last but not least, if your pet decides on going for a scout without you asking, remember it will be fine & that low level boss with the single skull above its head will never even dream of touching it…… I know it’s the update, I just don’t think I should have to pay for it in this way :wink::+1:t2:

I can’t add the video clip link to clear up any question as to whether the fault is a mistake or an in game bug/glitch. But here is my Chanel name with the Video title. It actually shows “Silk was killed while following you” at 13:20 min. I think he must have been falling through the map for a few minutes. :pleading_face:

F1R3R4M@Youtube
Conan exiles pet loss

I’m all out of constructive criticism for today… Thx

1 Like

Hey there,

We’re aware of this issue and currently looking into it, as we received other similar reports recently.
Sorry for the frustration and horrifying sights of these follower-munching walls.

3 Likes

I have lost another pet in the same cave on 9-May, 1:35 UTC. This time it was a Tiger lvl 8. As I ran through the dungeon, ordering movement when it fell behind, its demise was reached fairly quickly. I ran back to the position it was at last, but it literally died as I got there. No triggered enemies where present as all that where close enough to attack had been cleared.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.