Water Wells, Fish Traps, Bee Hives. Now missing walls

Game mode: [Online | Multiplayer]
Problem: [Bug]
Region: [North America]

The bugs continue:
Water wells have been failing to refill.
Fish Traps and Beehives fail to replenish.

Now, since the update:
A new bug has shown its ugly head.

I’ve got missing walls and decay was turned off.

This has turned into a joke.
It has become a bad joke.
But I don’t think it’s funny, at all.

I’ll be damned if I buy anything from you again.


And here is the REALLY funny/sad part. There is…get this…a mod that fixes these (except perhaps the walls). So a modder uses the toolset to fix this so the Dev Team…

  1. Could have fixed it already
  2. Could ‘Copy’ this fix the modder made…and Fix the Actual game

There are MANY mods that simply solve bad game bugs…the Bad Joke I guess is why fix the game when the modders will do it? Not funny at all.

I fixed that yea but they wouldn’t want to use my methods. They are waiting on some underlying changes that are coming with the pet patch (so they don’t have to fix it twice).

The way I do it is a bit of a hack, and probably not great for server performance like I use a 30 second tick to check for and remove null items. The real developers can just fix the underlying inventory problems properly.

Also the bool getting lost on a restart is probably a bug with the saving stuff. So they might not even need to touch the wells and hives once the problems underneath are fixed.

But it’s great they gave us such a cool mod kit. If a problem really bothers you, you can just go fix it! :slight_smile:


@Kharzette Right, but it works and is a great mod. :heart_eyes::smiley:

Logged in to a nasty surprise this evening. Most of my house , all of my workstations save one and all of my thralls are gone ! Official server 1524. Jogged over to the property next door and all seemed intact there. Last played yesterday. Weird thing is about half the house still stands. HELP!

I’m having the issue with fish and shell fish traps too. This happens on new traps. My old ones worked, but disappeared and now the new ones only catch fish once and then nothing. Also, some of my fish traps converted into shell fish traps. I’m also having the bee hive issue. I hope this gets fixed soon because it gets on my nerves.

1 Like

I have the same problem. My old ones worked well, so I had to break them to build something and the new ones stopped working.

The water wells worked for the first time and no more.