Weapon emotes dont work

Basic Info:

Platform: Xbox Series X
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE
Map: Isle of Siptah
Server Name: 7050

Bug Description:

Weapon emotes not working. Keeps saying “cannot emote in your current state”

Bug Reproduction:

Pull out axe and shield, hit down on d-pad, choose shield bash, get error message. Also tried the maul over the shoulder…same error message…none of the new weapon emotes work.

If you’ve recently unlocked, try logging out then logging back in.

Equip the weapon required for the emote and wield it. The option for the weapon emote should then appear

Pretty sure the emotes only appear when you have the specific type of weapons out…i don’t see shield bash when i have a maul in hand…i see over the shoulder…same as having my axe and shield out…i dont see over the shoulder i see shield bash…if it’s not the right stuff things wouldnt be there…don’t think I’m doing anything wrong think it’s just bugged.

Also gonna have to try the relog suggestion. Just waking up for the day so will know if that works in a bit.

Update: relogging worked for shield bash, gotta try others but gonna assume they work now.

Shoulder rest works also so yeah relogging fixed it. Thank you

2nd update: it stopped working again and is giving me the original error again…not sure why…ive gone out and killed some npcs and tried afterwards and error…thought maybe it only works at base which wouldnt make sense so tried going back to base to do it and nope…error message again.


I have been having issues with the weapon emotes as well.
PlayStatin Official PVE Server.

when my weapon is drawn, I pull up the Emote Wheel only the Weapon emote is present.
I select the Weapon emote, and get the message ‘Cannot perform that action in current state’

Am I doing somehting wrong?

1 Like

It has to be the correct type of weapon

@Lucidique yes i know this…i just explained that in response to your comment. After logging in today it worked…then it didnt work…same items…its a bug

1 Like

Mine use to work. Not anymore. So no, this doesn’t work. It now often says something like “can’t emote in current state” even if I’m literally standing still with my weapon out.

Well that sucks. I haven’t played in a bit, so can’t say I’ve experienced this. Hopefully fixed in Chapter 2.

1 Like

Yea these still dont work consistently. Some days they work fine, others the error message cannot emote in this state. Dont buy anymore emotes as they just arent working consistently so not worth much.

1 Like

The only place I can get them to work is my base. (Barely) My feroxic great sword also does not do the 2H sword emotes.