Wells aren't working

pc

#1

Are wells bugged? I’ve tried foundations, ceillings and flying around the map to no avail, the ground is never level enough or something is always in the way.


#2

I have not tried to place on recently, but the one I do have placed isn’t gathering water at all. I didnt know if it was just the server I am on, or the game in general.


#3

It seems as if they fixed it with this latest patch, thankfully.


#4

Yeah, mine are not filling back up at all. I have all types of wells and the Statue of Refreshment wells and they remain empty for days now. My base is quite a ways from a water source so this is very inconvenient. Need a fix here.


#5

Are you using the small well or large because I know they fixed the small well at least for me, will verify in a little bit also dealing with a tech support issue on another game (AC:Origins).


#6

Both wells really. The large well doesn’t work at all. The small well fills up at first, but after a while it goes dry and that’s it, it drys up and you get no more water from it.


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.