Wells not filling up since server restart 9/7/18

Game mode: [Online]
Problem: [ Bug ]
Region: [Official EU]


Since the moap500, my small communal well disappeared. I read in the notes that small wells couldnt be placed, so I waited for the hotfix. The hotfix came (7/7) and I built a new small well, which started filling up till the server crashed and then no longer filled up.
So I built a large communal well, which filled up, until todays hotfix (9/7) and the server restarted. Now the large well is also no longer filling up.

Note: I have no desire to continue building wells which may or may not fill up until the next server crash, then remain dry.


Steps on how to reproduce issue:

  1. Build well
  2. Watch it fill up
  3. Experience server restart/crash etc
  4. Watch well not fill up.
2 Likes

My small well has stopped filling since the latest hotfix too. It is directly on the ground, not foundations, in the desert near the Tower of Bats.

1 Like

Yep. Still doesn’t work. The hotfix just fixed the inability to place a well at all. They haven’t actually been working properly for some time.

Why hasnt this been acknowledge? This is making the game not worth playing and if not addressed will start losing fan base. I run a small server “Wicked Aggression” and soon it will be non-existent when people start leaving. :frowning:

1 Like

It has been acknowledged mate:


Wells are empty of water → Investigating

1 Like

Yep after a server restart wells wont refill

2 Likes

Since game official launch they have been bugged somehow. What a joke.

2 Likes