Water well no more filling


#1

Game mode: Singleplayer
Problem: Bug

One of my two water wells remains empty while before the launch it was perfectly working.


Repro steps:
1.
2.
3.
4.


#2

I built a well on my dedicated server and it worked fine, then stopped replenishing water after the server restarted. Fish traps have stopped replenishing days ago.


#3

Wells seem to work fine on single player but I have that fish trap issue all the time.


#4

Also have that issue with the mitra water fountain.


#5

Same issue, all water sources that are player made (well, large well, Mitra bubbler). Running a hosted server, current version, Vanilla build.


#6

same issue mutiplayer, wells, fish traps, beehives and mitra fountains not refilling once emptied


#7

Same issue here on dedicated hosted server.


#8

Having the same issue, what is interesting is wells and fish-traps placed more than a month before launch do not have this issue, but any built within a month of launch or new are bugged. @Funcom lets get an answer to this thread please.


#9

Confirmed that wells are dry after a server restart. Have not seen the mithra well yet after restart. Also confirmed that fish traps are also bugged…again.


#10

I have just placed a large water well 8hr ago near tower of bats on flat ground on official pve and it started filling.
I can get no water from it but it visually has water.
Can even do the Jesus and walk on the water.
The small well I placed there 3 weeks ago still gives water.


#11

Just placed a small well yesterday that worked fine in single player. Today I started it up and no water. Is this still an issue?


#12

They’re broken. They stop filling after a server restart. If you use the mod pickup+ you can pick them up and pout them back down again and that’ll fix them till the next restart. Otherwise you’ll have to destroy and remake it.


#13

It is still an issue.
That large well I placed eventually worked although my shellfish traps don’t work in it, this may be intended, I don’t know.
But I placed a small well 2 days ago and it refuses to fill.


#14

Large wells not working again either, fix the traps and bees and now wells are broken again, and thrall hitpoints dropping out when logged out


#15

Statues of refreshment are not currently filling yet. The only solution nowadays is to destroy it and place a new one.


#16

If you are running your own dedicated server you can fix the wells and fishtraps, hives etc with this fix: No Mod Required, Server and Single Player Script to Fix Fish Traps, Beehives, Wells, and Wheels of Pain


#17

Multiplayer Online Private PvP Server America

properly working existing small well stopped working 10.08.2018. Deleted and replaced small well 14.08.2018.

Build and placed Large Well 24.08.2018, by 25.08.2018 large well was partially full.

Today 26.08.2018 Large well is bone dry and was not used by players.


#18

Wells seem to be an issue on our DS as well; particularly the Mitra ones.


#19

Multiplayer Online Private PvP Server America.

Built Statue of Refreshment on 29.08.2018, stopped working 30.08.2018.


#20

Same issue on our private server. It should be fixed according to the recent change logs…