What's happening to Conan Exiles?

I’ve been playing for about 3 or 4 months and have finished the exiled lands twice. I like the game and all but since about the first of July it’s become a bit unplayable. Either it connects to the server and then just rubber-bands me in place for hours - NEVER letting me go, or it refuses to connect. I’ve currently been sitting on the “Attempting to join game” message for 30min now. No time out, no connection either.

Is this a known bug or set of bugs? Is this a client or server problem? Can anyone else connect to server name “hari” in Japan?

Are these known issues they are working on? Other players in my clan say they are having identical problems - and over multiple servers. What’s happening to Conan Exiles???

Server number, region, @Community which doesn’t work on weekends will get back with you also console model and disk or download copy and that will help

1 Like

What? It’s about the PC version.

Type in “hari” in the server search and limit to Japan or Asia. Can you connect or not?

And what is all this rubber-banding all about on every server? It worked just fine 4 weeks ago… now, not so much!

Is it a known bug? Is it being worked on?

No the server number helps identify if it’s a server issue or game. I play on Xbox. There are some related issues right now for some others none and official servers are easy to identify problem where as private server can/won’t have mods which some times is the root cause and the admin will updates the mod once available but until then you have to wait thus my questions which can help root out reason but since you said others are same means your on official so it’s a bug issue most likely also go to test live branch in these forums in pc section and it can show what they working on and what’s being fixed. I hope that helps as there is nothing else I can help with.

1 Like

Well, maybe someone with a PC will come along and try and see if the server is able.

Server name: “hari”
Location: Japan

It’s going to be really hard, maybe even impossible, for anyone on these forums to answer your questions, because that’s a private server.

Official servers all have names like “Official server #1234 PvE”. Those are hosted by G-portal, but Funcom is responsible for them. Players who have problems with official servers can usually either get some answers on these forums, or report those problems to Funcom via Zendesk.

Private servers are a different story. If you have a problem with a private server, your best bet is to talk to that server’s admin(s) and try to figure out what’s going on. Funcom is not likely to be able to help, and other players aren’t likely to know much either, unless they’re also playing on that same server.

5 Likes

I don’t know if it’s still this way but used to be if servers weren’t restarted every day they would develop incredibly bad lag and other funky issues. Saw this on a number of private servers because the owners didn’t know and rarely restarted. Worth a shot to check.

I’ve personally had no lag or rubberbanding problems with the servers I play on lately.

4 Likes

Rubberbanding in place upon login is a sign the server needs a restart. That’s why people are asking which server it is.

If its a private server, reboot the server and you should be fine for another few days or a week or so. If its official then it needs to be reported as needing a reboot or something else.

2 Likes

Thanks for all the information guys.

But I’m still left wondering… What, no one can type “hari” in the server search-bar, select the one in Japan (if there are multiple), and then click “Connect” to see if it’s possible to log-on? :confused:

I would seriously appreciate it if someone would try that and then report the results. :slight_smile:

I always thought rubberbanding initially after logging in was related to the client was still loading the game information and your character was not ready to move yet. Like you see yourself in foundations sometimes when you log in and other times you do not but still have the same issue. I typically wait a few moments for the game to fully load before moving.

Sir Vale, rubber banding can happen as a function of several states. If you think of the one that stutters, as you rush forward, that can be corrected by crouching and walking, this is bottleneck.

If you are attacking an NPC and you are striking them with delayed effect, and your ping is high, that rubber banding is sync.

If you are gleaning a resource and it takes pure seconds to dissolve or crack, and NPCs are teleporting, you have irreparable route lag.

2 Likes

I set my server for nightly restarts when no one is on to keep it healthy

3 Likes

If it goes away right after a few moments of logging in, you are correct. If it persists, then the server needs a restart. Especially if others have the same issue.

1 Like

Is there any form of support ticket to try to get your gear back when you die from these server issues. I play on an official 8052 server and have lost my gear multiple times now due to server problems. Once again last night. So when I get home tonight I have to redo everything from scratch again. There were days where my brother or I (on separate sides of the US) could not even log in or when we do log in we cannot even move due to the rubber banding issue.

No, Funcom does not reimburse for in-game losses.

I created a character on said server today. Loaded in from character creation and my character was invisible in third person view and could not interact with anything via the E key.

Exited to see if logging back in would fix things and found that it times out every time.

My ping was around 220 to the server. Not so high as to cause those issues.

It either desperately needs a restart or has some serious issues. Though it could be both.