Servers Crashing, timing out

Game mode: (Online official
Type of issue: Crash
Server type: : PvP
Region: America


[Describe the bug here]

Servers 1876, 1754, probably more. They rarely show up in the server list. They time-out usually when you are able to try to log on. They crash frequently when you can play on them. This started last week, never seen anything like it in past 14 months. Needs to be fixed. All my other games run with no problems whatsoever.

Best you can do is report them with the server reporting tool. I am convinced that g-portal is having some kind of issue, or they’ve pushed a few handfuls of the Conan Exiles servers down to a lower tier of service, or something. There are posts in several of the forum sections where people are reporting a similar issue: desired server does not load consistently in the server selection screen, and they are periodically getting booted from those servers.

Hey @Bladesaint

We’ve taken a look at both servers reported and none has suffered any crashes for the past 7 days. What kind if error are you getting? Plus, are you experiencing this problem in other servers too or just those two ones?

1 Like

I could test some other servers. What is happening is, first they rarely show up in the server list. I have to quit the game and restart. Then when they do show up they time out before logging me on. Then once on they frequently time out and I am booted and server lost connection is reported and the process starts over.

Perhaps crash was the wrong word since I am not sure why they report a lost connection. My connection is fine and at 40-80 ping usually. No other online games are disconnecting. Just Conan Exiles.


So I tested some other servers I am not playing on.

1588 had 8 players and there was no delay in logging on.
1945 had 22 players and there was no delay in logging on to it.
1944 had 10 players and there was no delay in logging on, I got right in, created a character, ran around a bit.

1742 had 0 players and it timed out the first time then logged me in after I restarted the game.
1754 had 0 players and I can’t log on, many attempts.
1876 had 0 players and does not even show up in the server list 8 out of 10 attempts.

So the active servers are available, the inactive servers are bugged. This only started after the last update, but is significantly worse this week.

2 Likes

Finally, after 15 attempts I get on 1876 and 12 minutes later I get, “lost connection”, but my connection is fine. Speedtest says ;

Ping ms

15

Download Mbps

2.49

Upload Mbps

0.24

At the time of the Lost Connection.

So, for me Exiles is just barely playable if it takes 35 minutes to log in for 10 or 12 minutes.

2 Likes

Now I get the message “Outgoing reliable buffer overflow” when I am crafting. I am carrying about 500 wood, 2000 stone, 50 foundations, armor and weapons and in the middle of the desert with nothing near.

Crossposting from another thread as it may provide helpful information:

I run a private server, and I got this notification on my g-portal dashboard yesterday (7-31-19) afternoon

G-portal (The people who host all Conan Exiles servers) posted this notice yesterday afternoon:
“West Coast
Currently West Coast servers are experiencing issues with connecting and losing connection in the west coast. This is due to Issues with ISP’s And We are working with our datacenter to bypass these routes where possible, and resolve the issue. This is not a issue with the server, hardware or game, But with the internet in the region. While we can fix some issues/try to resolve some issues. alot of this is waiting until routes are restored and fixed.”

2 Likes

thanks! It mostly became a problem starting the 29th or so

2 Likes

Thank you for your work. That is really insightful!! :heart:

1 Like

@somebigjerk, this is MOST insightful. Thank you for sharing this.

@Ignasis: Would it be possible for you, or someone from your team to follow up with g-portal, and get the full scoop on what’s happening with west coast servers? I know that the server I am struggling with (1742) is a west coast, PST server.

I expect that Funcom may have some better bargaining power to get the inside scoop on this issue. Posting a sticky to share the official comm from g-portal might be a good idea, also.

Thank you!
Cauthey

3 Likes

I don’t know what kind of business relation gportal and funcom have, but I am sure they are more likely to listen to funcom, than to players issuing tickets. If they could forward this issue to them, a lot of us would apperciate it.

We’ve got in touch with G-portal about this, will update this message once we hear back :slight_smile:

Edit: G-Portal identified some connectivity issues and they’re currently looking into it.

4 Likes

Any update, have they been able to resolve the issue?

I hate to say it, Icey, but routing changes are not quick fixes. It technically is not g-portal’s issue (although they are looking into it). The problem is going to be with one of the major ISP carriers between you, and g-portal. G-portal’s hardware and data center do not tell your router where to go. But your router’s next hop does.

Somewhere along the line, some ISP made a routing change, and as a result, you are getting more latency trying to reach their servers. Somewhere, the IP space that is the g-portal servers is taking a “wrong turn at Albuquerque.”

These things are often not solved in a matter of hours, unfortunately. It can take days, and sometimes weeks to correct routing issues (all depending on the willingness of ISP carriers to assist).

It’s worth sharing that I, too, and very frustrated. I am just very glad that g-portal is aware of the issue, and that they have issued statements sharing that they are working to try and get it resolved.

1 Like

It seems to be a consistent issue with this game over the last two years. Is the suggestion that all players experiencing this are on a common ISP and simply changing my ISP would fix this issue?

Or is it that simply most West Coast ISPs are using the same provided network to provide their services?

I hate to say it, but I don’t buy it. From the information I’ve gathered - this is happening to users across 3 or more ISP carriers. Unless you’re implying that all carriers changed their routing protocols in the same way, at the same time, and only on the west coast. And that all of this is only effecting conan exiles.

No.

Comcast, Spectrum, AT&T… they provide access t the internet. They do not own the whole thing. If you do a tracert from your machine to your destination, there are a lot of other routers (“hops”) along the way. Your consumer ISP does not own those routers. They are owned by larger carriers (likely different from your consumer ISP), and are effectively the infrastructure of the internet. That is where the problem resides.

You don’t have to buy anything that I’m sharing here. I am merely trying to help everyone understand that this issue is unfortunate, and not really something that Funcom or g-portal can directly flip a switch to fix.

It

You’ve been having issues over the last two years? You may be having a different issue, then. Most of the threads that have cropped up in the forums this week have reported only having issues just for this week.

so you admit you were wrong…and you apologize for closing my thread ands saying there was no issue that it was something on my end?