Whenever consuming enough to fill hunger/thirst meters, they become locked at 100% permanently

Game mode: [Single-player]
Type of issue: [Bug]
Server type: [PVE]
Region: [Single-player]

[Whenever I consume enough food or water that would fill the meters to 100% they stay permanently locked there and will never degrade again regardless of map settings. This is after a clean uninstall and reinstall with no mods. No admin settings have been touched and has been attempted on all difficulties.]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Start new game after clean reinstall with no mods
2.Character food and thirst begin to degrade as normal
3.go to shore to drink water, or consume enough food that would fill you up to 100%
4.Hunger and thirst never degrade again and permanently display 100%

Furthermore, I have also attempted to remove my bracelet as others have stated that can fix problems, and have tried joining a server to no avail. I feel this must be an issue with a text file or something.

Do you have mods installed?

No mods installed.

I couldn’t reproduce this sadly.

It looked like it was going to as the water seemed to stay full much longer than I expected it to. Then it started to tick.

I won’t be an idiot and ask if you have mods installed because clearly you say you have no mods and I can read.

I ran from the beginning (I spawned near the bridge)
Picked up but didn’t drink from the hide skin that is left at the beginning.
I read the note and the Lore Stone (out of habit)
collected a few things along the way.
Took a drink.
Escaped aggro.
Ate some eggs and Bugs (rather than cooked meat)
Then started building to kill time.

My food started going down before my drink even though I drank long before I ate the first time (well a minute or so before).

So the questions are.

Did you pick up the water bottle. Did you drink from it or only from the river?
What was your first meal and when did you eat it?
Did you read the notes or lore stones?
Where did you spawn?

(Just in case spawn location is part of the cause)

Was it a custom game or a preset?
if Preset which level did you choose (I used the normal rather than the default as it defaulted to civilized)
If a Custom what food settings did you have?
Did you check to make sure food timers are set to base? (ie did the bug change them?)

Edit- the way the game is it seems like almost anything can trigger a bug. Because I wasn’t able to reproduce it having more info is better in case a dev actually looks into it.

Have tried all difficulty and custom settings. Even setting idle hunger and thirst to maximum to be able to see if it isn’t working faster. I have drank from the waterskin, and separately ran past it and drank from the shore. First meal was also eggs to get me to 100 to see if the bug is there, it was. Base spawn in the desert. Have read notes but will try again to see if the error could be from missing something. Preset game. Timers are set to value 1, but have tested putting them to max to be able to see if the issue occurs.

No god mode, no demi-god. Hunger and Thirst unchecked (default) Eating checked (default)

Also important to note. After getting the bug, if I exit and start the game again, my hunger and thirst will degrade as normal. Initially upon entering my inventory they will display 100, but will then jump down to whatever actual value they should be.

OK I hate asking this one as most people have bandwidth levels.

Have you tried turning it off and back on again (Uninstalling and reinstalling)
or before that verified the integrity of the game. Just in case something weird happened on installation or during the download. (I’m assuming there is nothing wrong but… you know)

This is probably my third clean uninstall and reinstall trying to fix this issue. Verified integrity of files. For reference in case this is not the default, the map is Conansandbox, which is the default for me and I’m assuming everyone else.

Also Male or female?

as it seems you are on a new game have you tried to start another new game?

I know with the Dregs bug just before launch it was a character issue. Where some characters sizes couldn’t get out of the water but once you did once you did all the time. Worse it was installation specific so once you did it one on a male it worked on all future male toons.

So it may be a situation that if you start a new character (open files and copy your saved folder so you don’t lose your game) then start a new game it may fix it.

I realize this is a lot of silly questions I have no idea of any of this is helpful for a dev but I figure it can’t hurt lol

I believe these issues were because of a mod initially as one day when subscribing to a mod it just started happening, but as I’ve said, I have no done a clean install multiple times with no mods. Clean install meaning deleting the entire conan folder from my steamapps AND deleting local content.

I’m exclusively female, will try male to see if that has anything to do with it.

that is interesting and very useful. That suggests something is still there.

Have you checked the workshop folder (I’m sure you have but that is a separate steam folder.)

Do you have Steam Cloud enabled? Have you attempted an install with it disabled?

Have checked, would you recommend deleting the entire Workshop folder? I don’t care about mods for any other game if they get deleted.

As I don’t know enough about the workshop and I know steam loves to hide things… I would. I’d also turn off Steam Cloud and reinstall. Just in case it is adding something. I’m not an expert. I’m just curious as if it can’t be reproduced easily there is something funky going on which means it may be a weird code issue. So ruling everything else out means the Devs aren’t going to waste their time. Even though most of this likely won’t help.

Though because it happened with a Mod and is happening after a clean install it does suggest there is something based around Steam or Steam Cloud that is adding something that is causing the issue. (At least to me… but again I’m not an expert.)


If you’re subscribed to a mod in the workshop, it would likely re-install even after a clean install. You may want to go into the workshop and manually unsubscribe from any mods.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.