Winhttp.dll error

Game mode: Online official
Type of issue: Crash
Server type: PvE]
Region: EU

[Describe the bug here]

Well since last night (an update of Windows) I can’t seem to start Conan anymore. Battle eye states that
Winhttp.dll can’t be loaded; I followed all steps and all things the internet provided. Reinstalled battle Eye and Conan. And still get the same error.

So I now turn to the community to see if similar problems are detected and/or solved.

Thanks in advance!

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Run the game (sometimes as admin)
  2. BattleEye starts to load.
  3. Error message appears that winhttp.dll couldn’t be loaded
  4. Restart;

Hey there @KillerRu

This seems to be a somewhat common error players have with BattlEye from time to time and its solution can be a bit elusive. Could you try to close Steam completely (From the taskbar), then execute it as Administrator (right click on its icon and select “Run as Administrator”), then check CE’s integrity of files and reinstall BattlEye? (right click on Conan Exiles in your library, then Uninstall BattlEye and finally install BattlEye)

Done and done… Still same error message;

Then we would perhaps recommend running through some of the solutions included in the official BattlEye FAQ and see if that solves this issue:

Done every step (those that I could) and still… Same error :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.