Xbox One Crashing at dashboard

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [North America]

Since the last xbox update, I have not been able to play the game at all. It crashes at the dashboard as soon as a selection is made to play online, offline, activate co-op, etc. Are there others experiencing this? Also before you ask, yes I tried all troubleshooting including reinstalling the game 3 times. Support says they are working on this but do not have a time frame for a fix. The reason for this post is because I find it troubling that this issue hasn’t been addressed in any recent messages from the developer so I’m wondering if it is isolated to me, or a small few, or are there many of us who cannot play the game at all since that update.

Steps on how to reproduce issue:


i’ve got the same problem, i can’t play for more than 10 minutes. Can i do anything to fix? i’m at the official pve server 2014

had the same, tho reinstalling it fixed it for me…

My clan and I have been having this issue. Our current work around after the crash is to log into single player offline for a few minutes once we reboot the client. Then log out and back into our online server. Doing this tends to give us about 40 minutes to an hour of uninterrupted play time. Still we do often crash at a rate of once per hour. It makes adventuring… interesting, and not in a good way.

same prob here. i wish they would stop patching. it only gets worse with each one

1 Like

Is there a fix for this. My game crashes after the loading screen.

I am having the same problem.

Thanks for the input, but that is not possible in my sitch bc mine crashes as soon as I select a play type, offline, activate co-op, pvp or pve. Cannot get past any of those on the dashboard before it crashes with an annoying buzzzzzzz. I’ve reached out to Funcom through email and social media with the typical lame response or none at all. Can’t play so I kinda want a refund if they don’t fix it soon. They should at least offer me a download code to try, but nothing.

Same problem here, this Game is bulls*t, can i have a refound of my money?

For me, after the recent patch installation, it crashed my Xbox to a completely shut down state. After powering back on and restarting the console, the game seems to be playable. My new issue is now that, after I log out, the game crashes consistently after between 30 seconds to two minutes of play.
Steps to reproduce:

  1. Log into my favorite official server #2585.
  2. Play normally.
  3. Return to base.
  4. In menu, choose to “Return to main menu” and accept.
  5. Let time pass.
  6. Log into favorite official server
  7. Watch game crash and return to Xbox dashboard.

I’m not sure how much time needs to pass before successfully playing the game (after it finally stops crashing repeatedly). Usually I get frustrated after trying play again, so subsequent log ins are during the next day or many hours later.

Yah when I first loaded the new patch I did get a full power down crash. As with you it seemed to only happen that one time but I still get frequent 30 minute to an hour crashes when playing online. Offline single player seems to be alright though but I prefer to play with my friends.

Me too. I played without the creative and this is the second time I’ve lost all data. This is getting really frustrating