XBOX ONE - Unable to find corpse at death location


#1

I have died 3 times and I have lost a lot of useful inventory because when I go back to the “gravesite” marked on the map, I cannot find my corpse. I remember distinctly where I died this last time where I was smashed by the big turtle-like creatures. I went back to the site to recover my inventory and there is no corpse. Is this a bug?


#2

das problem haben wir auch sind schon öfters mehrere tausende sachen verloren gegangen und wir sind es blad echt leid dauernt unsere resourssen zu verlieren wegen ein mal sterben usw


#3

Same here. I stop playing and now i´m waiting for release or hotfix.


#4

I am having the same problem. Multiple times in multiple locations. No corpse, lose entire inventory. Really, really unpleasant. Losing your armor, weapons, tools and such that represent hours of work half of the time you die makes the game about unplayable. I hope this bug is at the top of the list bc it really ruins the game


#5

Might help but sometimes when a mob kills you, your body will basically explode into small parts. I couldn’t find my body anywhere then after clearing the bushes away I found only a a hand from my corpse that I was then able to loot. Relogging also helps sometimes


#6

i have had this happen a few times what has worked for me is running away (after i run back to where my body should be) a good distance and come back and sometimes my body will fall out of the air, if that doesnt work i relog and i always find it.


#7