#Xbox Screenshots and video capturing and crashing

Game mode: Official Testlive | Private Testlive | Singleplayer
Version: 91584/17463
Problem: Bug / Crash

So after the last update we got on xbox live I noticed I can no longer take screenshots or record video clips. Was this intentionally done? I’ve contacted Microsoft and they informed me to contact the game developer. I’ve tried reinstalling the game and that did not fix the issue. Ive left multiple messages on Twitter and have recieved no response so i figured I’d try here.

On another issue from time to time the game will randomly kick me out to the dashboard. Of course this usually happens when I’m engaged in battle so when i log back in I have died and spawned back at the starting point. Can we fix the dashboarding issue (maybe a memory leak) and at least set the default respawn to be your bed. Cant exactly select my bed from the dashboard now can I.

1 Like

I’ve not had any issues at all with recording video or screenshots in Conan. My suggestion is to restart the Xbox firstly. If that doesn’t work try doing a hard restart on your Xbox. (Power it down completely, then unplug it, wait 30 secs then plug it in and power it back up). This should clear your Xbox cache. If neither of those work try redownloading your profile (remove your gamertag/profile from the Xbox, then restart the Xbox. Then add the profile back onto the Xbox.) If that doesn’t work you could do a soft reset of your Xbox (go to settings, then System, then Console Info. Then hit Reset Console, then hit Reset and Keep my games and Apps Make sure you select the right one so you don’t lose your games and Apps) this will refresh all the system apps and files in the Xbox as one of them may have become corrupted causing the issue.

I’m not really sure why Microsoft would refer you to the game developer when that ability to record screenshots and videos (on Xbox at least) is a native Xbox feature and really has nothing to do with Conan Exiles. Are you able to take screenshots and videos on other games successfully?

As far as getting ahold of Funcom via Twitter that is probably the least reliable way to get in touch with them. Your best bet is through these forums.

Thank you I will try those suggestions. I have already tried restart, hard restart, reinstalled conan, havent tried the reset though…will see if that works. The microsoft support basically told me to ask the developers because they decide ultimately if you can screenshot or record their game apparently. Other games do let me screenshot and record. Will update after reset to see if that helps at all.

(Update) after reset. I still got nothing. So I’m starting to think this game just doesn’t like me.

Have you tried removing your profile, rebooting, and adding it back again? I’m all out of ideas after that. It doesn’t make a whole lot of sense.

I have not tried that. Think I need a flash drive to backup my profile before doing that.

This is what the screen shows so thinking its game side.

What are the steps to take a screenshot in the XBOX, when it is working properly?

Press the xbox button on your controller then press the Y button for screen shot or x for video.


How do you share the picture or video after capturing it?

To stay on topic - I will test picture/video capture and let you know what happens on my xbox.

Press the xbox button, go 2 tabs to the right “broadcast & capture”, go down to recent captures and press A, press A on the picture you wish to share, go down to share and press A, then select which you would like to share to.

Thank you also

Taking pictures with my phone of my tv just seems like so much more work. This pic doesnt do it as much justice as a screenshot would.

You do not need to have a flash drive to backup your profile any longer. Microsoft stores all your profile info and saves it into the cloud. You just have to remember (edit: email & ) the password for your Microsoft account associated with your gamertag which was created when you created your gamertag. If your account was created before these were linked you’ve had to link them up since you’ve gotten an Xbox One.

You can double check this password by going to login.live.com and logging into Microsoft in a browser if you aren’t sure what it is and do a password recovery, etc.

Here’s what my screen looks like:

I’m betting this has something to do with your account or account settings. Was your account ever a child account by chance?

Ah ok cool. And no my account has never been set as a child account. Ya my game use to let me screenshot then it stopped one day and i havent been able to figure out why.

Finally i figured it out. So it was a game setting preventing me from doing it. Even with the server set to partial nudity my game was set to full which prevented it from taking pics. I changed it to partial and its all good again. Gonna have to test out the single player and see how that works.