Xbox series X no coop possible after buying the game

Basic Info:

Platform: Xbox Series X
Issue Type: Other
Game Mode: Co-op
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=


Bug Description:

Me and a buddy tried to play conan exiles in Singleplayer coop, but it always says internetconnection lost. But we are talking over microsoft party.


Bug Reproduction:

we played the game on the xbox gamepass for a few days and bought it and wanted to play coop again

Do you have a current Xbox Live Gold or Gamepass subscription? Same goes for the person you’re trying to play with. You can party chat perfectly fine without one, as well as play single-player. Co-Op requires a current subscription from both players

1 Like

We both have Xbox Gamepass Ultimate subscriptions. We both played it in the gamepass version and coop worked fine. But we then bought it and we now have the issue

Try loading it from game pass and see if it’ll behave

Greetings Exile,

Thank you for reaching out to us. Can you share more details with us?

By any chance, the coop match host continued playing without the guest? We are currently investigating an issue when the host gets too far away from the guest, the guest might not be able to join the match anymore. Can you make sure both characters are close by and try again, please?

Please let us know if that assisted in your case.

Hello,

we wanted to start a new game and he can’t join if I host and I can’t join if he hosts. So the characters being close by is not an issue. Playing on official servers is not a problem, we can both join there with no issue. But when we want to play Singleplayer/Coop with coop ACTIVATED the guest can’t join, no matter who hosts.

When we uninstall and play via cloud gaming from the game pass it works without any issues. So we have no clue what the problem seems to be.

Did you purchase a physical copy or digital? Also are you getting an error code pop up at all? If so, which one?

we both purchased a digital copy and when the guest wants to connect either via join game or after being invited by the host it says “Trying to join game” then it stops and it says “Internet connection lost. Please make sure you are connected to the internet and have an Xbox live or gamepass gold subscription” But as I said we both have an ultimate gamepass subscription.

Also when we deinstall the game and start via cloud gaming in the game pass it works flawlessly.

https://support.xbox.com/en-US/help/games-apps/troubleshooting/digital-games

OK so we couldn’t solve the issue, so I bought a server from gportal and everything works fine now

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.