Yay update! This one issue tho... Glued clothes?

Game mode: [ | Singleplayer]
Problem: [Performance]
Region: [us]


Some of the female characters clothes look like they are glued on and stretch instead of being effected by wind. This is particularly noticeable on jump. I’ve always had this problem and seems to apply randomly to the same characters. I thought maybe it was a memory issue that would be addressed in update because it was so obvious but doesn’t seem that way.

Ps4 and ps5

Any tips or thoughts? Thanks!


Steps on how to reproduce issue:
1.
2.
3.
4.

1 Like

This bug is bound to appear when your character’s height is set to anything but the default setting. In online play a server restart fixes it temporarily. In single player, you use to have to recreate your character to fix it and lose all progress. But the new workbench used to update appearance, I imagine will fix it much more easily. Just reset height to default size. I haven’t tried it myself, but in theory it should work.

You’d think they’d fix this bug by now, but I guess it isn’t a priority. We’re basically forced to only choose default height when creating characters, but you’d never know this unless you come asking around online. They should at least disable height adjustment in character creator until the bug is addressed.

4 Likes

Hi, I made the change through the orb thing and no such luck. I also restarted the game (close the game in ps5 menu). Ps5 doesn’t seem to have a shut off or reset thing (outside of reset settings, etc).

Try using admin teleport to a different biome, or if you don’t want to use admin, you can go swimming, summoning an avatar or enter any dungeon. Any of those methods will fix physics.

1 Like

Hi, I tried transporting to a new biome and that didn’t work. When I change an article of clothing the wind kicks in on my character model in the menu screen, but when I switch back - no change.

That’s too bad. Maybe it’s a different bug. You might just have to recreate your character… = (

Hopefully Funcom can get bugs like this fixed some day…

1 Like

You never had to do this.

Its game engine issue. It’ll often solved itself after abit of time has passed. Clothing movement is one of those things that turns off when the game needs memory etc. It does effect those who don’t use default height more often.

In most cases, if you sit around for abit, and game has loaded all stuff or combat settles, it’ll turn back on. (most of time)
Logging in on huge base, may never see it turn on etc. Alot of topics discussing it. I’ve cover alot of my finding on it over years.

Agree’d, its mostly low priority bug. It really only break immersion. So it;ll likely never be high on repair list.

As for turn off height slider… why? It wouldn’t fix anything. (as clothing turning off can happen to those on default setting) I mostly use shortest height. Outside few outfits that get crazy… don’t notice it as often with few of updates. Thou last one is abit of chug fest… so it triggers abit more. =/

2 Likes

Hope they fix it, it’s very distracting.

It’s a crapshoot for thralls too, some have the bug some don’t. Not sure if it’s like this before or after you break them.

I think there may be variations of this bug. I’m on PS4 Pro; maybe it also depends on platform.

Some time ago some thread I read discussed the issue and supposedly keeping your character at default height was said to stop the bug from popping up. Something to do with the animation of physics tied to height. BTW, the bug I’m talking about affects cloth and hair physics. It basically removes animation from hair and cloth, causing cloth to appear as if glued and stretchy when character animates. Since keeping my characters at default height I haven’t encountered the issue. But I don’t play as much any more. Perhaps it’s just my luck.

As for the issue resolving itself over time, supposedly server refreshes are what fixed it. And so when playing online daily server reboots made this bug a non-issue. It didn’t really affect me much when playing online. But now I play single player and when you log off the “server” just pauses. So when the bug appeared it stuck around no matter how long I played or how often I restarted game. Recreating character and not changing the height slider was the fix that worked for me.

If the bug you’re referring to fixes itself over the course of a session, then it’s different from my experience. It’s probably a localized memory and/or scripting issue? But what do I know? I’m not a dev.

1 Like

I would double check your height, make sure you save the changes if thats an option. when they released the orb that was the first thing I wanted to check. changed my height from the slandered (middle) and it took like 8 secounds for my clothes to bug out. lol went to change it back and my game blue screened… ended up setting it back later and the armor physics fixed them self’s at some point.

if it is a new bug idk, could be you have to start the game with a char at standard height for it to work. but its worth making sure that your hieght is set to the “standard” of a base char.

If your playing offline sometimes respawning post mortem causes clothes to do this sort of thing after death. Usually returning to my corpse and skinning or using another resource tool on it usually vanishes the body and returns my cloth physics to normal… I’m almost always playing on a different height from base

1 Like