Ymir temple dissapeared on upgrade to level 2

Game mode: [Online PVE
Problem: | Bug | ymir temple dissapeared on upgrade to level 2
Region: Oceania server 2950

As per title. Logs show that it lost stability. Also lost named thrall that was in temple.

Steps on how to reproduce issue:

  1. Build ymir temple.
  2. Craft parts for upgrade.
  3. Place parts in temple.
  4. Upgrade.

Same thing happened to me with set and Ymir when upgrading to tier 3 they where on a 4x5 block of foundations with nothing else around it

I know they are aware of this issue. I had similar problems and reported it. They did respond and say theyre working on it so hopefully the next hotfix will address this

Hello @Feltercrotch, welcome to the forums!

Our team is already aware of this issue and it’s currently being investigated by the developers.

Please let us know if there’s any further information you could share, such as the specific area with an included screenshot showcasing where the temple was built, as well as how often it occurs.

If you’re able to replicate the issue at all times, don’t hesitate to share all the necessary steps as this sort of data helps us immensely, thanks!

Hi there. Have tried again after yesterday’s patch. Was able to upgrade to level 2, but has disappeared on upgrade to level 3. Very frustrating considering how many shards are required. Location built is South West end of the Godsclaw passage. Will try to add a photo.

Tried to upload photo but cant as a new user

Thank you for the additional information, regarding the image feel free to upload it to a service such as imgur and share the link with us as a possible alternative, using spaces if necessary.

How to replicate it: Once upgrading, not being in the area when it gets done will cause it to be lost.


Thank you Aaron! I have built a derkato temple in the same place and waited. This time I have a L3 temple

And have successfully built the ymir temple to L3 as well by standing by it for the upgrade process

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.