You have been disconnected

After not playing for about a year and I recently reinstalled and resubbed.

I am able to log into the character select on both new and old clients. However, I get the loading splash screen for about 5 seconds then the game exits with a message “You have been disconnected”.

The game still thinks I’m logged in, because I try again and it says as much.

The only major thing I’ve changed since last playing was an upgrade to Windows 11, so I don’t know if that has anything to do with it.

I asked this in the discord as well and was asked the following, so I thought I’d add it here too.

  1. What engine are you playing on
    This occurs on both new and old engine
  2. What resolution are you playing at
    1920x1080x32
  3. What graphics card do you have
    NVIDIA GeForce RTX 2080

I did a fresh install on another computer entirely and even switched to another network, but still have the same issues.

1 Like

Have you tried different characters as well?

If the problem follows to another PC with another install and another network then it sounds like your character is in a state or location that cant be loaded for some reason.

I tried on several characters, including a brand new character, and a character on another account.

Are ports 7505 and 7506 forwarded in your router?

Saavick I just saw your comment about bumping the timeout in Discord. I thought that was going to do the trick, because I managed to actually get fully logged into one of my characters. However, I haven’t been able to since.

Additionally, if Client Lifetime means what I think it does, I did not even come close to the default timeout for either of the timeouts listed:

GameInfo:
MapID: 18.8.61.0_09.11.2021_04.29.50
PatchVersion: 18.8.61_EP1
Build revision: 52769

Client lifetime: 00:00:16

Regarding port forwarding, I never touch it. Everything is default in regards to forwarding, which works fine on all other games, including EverQuest, which is even older than AO as I’m sue you already know :wink:

Additionally I’ve connected directly to 2 modems on 2 different networks/ISPs and 1 hotspot without luck. Authentication and Character creation all work fine as well.

I’ll restate here, that the only major difference between when I last played this game in the summer of 2021, and now is that I’m on Windows 11 and any updates to the game. Same router and settings used then as I have now.

In the past I’ve put in my fair share of effort to try to get old games to work on newer technologies, but never one I had to pay for. I probably would have just moved on if it was just a fr00b account. Given I paid $15 (more if you total previous months) I don’t think it is unreasonable to expect some level of official support and playability.


Also wtf is this trash rule that I can’t mention other people because I’m “new” on the forums – I didn’t have a choice but to make a “new” forum account.

Hmm lets try a few more things.

  1. In what folder is your game located on your PC? I know there has been problems if it’s located directly under C: in some cases.

  2. Is the account you’re running the game on an administrator account on the PC?

  3. Have you tried running the game as administrator?

  1. In what folder is your game located on your PC? I know there has been problems if it’s located directly under C: in some cases.

No, I have another drive I install on. I’ve also installed with Steam with the same results.

  1. Is the account you’re running the game on an administrator account on the PC?
  2. Have you tried running the game as administrator?

Yup, I’ve tried that, as well as compatibility mode.

I had a single successful full load into the game yesterday, but when I logged out to see if the issue was clear on my main account I went back into this disconnect mode.

One final thing I’m attempting is getting my old laptop with Windows 10 to see if something with Win11 has something to do with it.

3rd computer same results. Assuming something is jacked with my account now.

What is the likelihood that I actually get a response from Funcom on this?

It really looks like a networking issue, even though I’m not sure what. But it would be worth trying to log in with a different account if you haven’t yet.

to make sure it’s not a network(ISP) issue try “tracert 37.18.192.41”

  7    15 ms    13 ms    15 ms  be2874.ccr42.iah01.atlas.cogentco.com [154.54.6.53]
  8    30 ms    28 ms   108 ms  be2690.ccr42.atl01.atlas.cogentco.com [154.54.28.129]
  9    45 ms    43 ms    44 ms  be2113.ccr42.dca01.atlas.cogentco.com [154.54.24.221]
 10    57 ms    56 ms    50 ms  be2807.ccr42.jfk02.atlas.cogentco.com [154.54.40.109]
 11    53 ms    50 ms    50 ms  be2272.rcr21.ewr02.atlas.cogentco.com [154.54.83.202]
 12    50 ms    51 ms    58 ms  te0-0-2-0.nr11.b002894-4.ewr02.atlas.cogentco.com [154.24.45.222]
 13    49 ms    50 ms    49 ms  38.104.44.254
 14    51 ms    49 ms    50 ms  fw1-nj4.game-hosting.com [37.18.192.4]
 15    49 ms    49 ms    49 ms  dm07-nj4.ageofconan.com [37.18.192.41]

Trace complete.

Trace looks good…

@Saavick I really want it to be a network issue, but it would mean network issues on 3 different ISPs/Modems. No idea if there are any additional logs I can get access too, but if I could get more details on what is going on it might shed some light on what is going on.

1 Like
No.	Time	Source	Protocol	Length	Info
382	8.693489	37.18.192.41	TCP	66	7505 → 50426 [SYN, ACK] Seq=0 Ack=1 Win=14600 ■■■=0 MSS=1460 SACK_PERM=1 WS=512
385	8.748747	37.18.192.41	TCP	60	7505 → 50426 [FIN, ACK] Seq=1 Ack=2 Win=14848 ■■■=0
497	18.745964	37.18.192.41	TCP	66	7505 → 50427 [SYN, ACK] Seq=0 Ack=1 Win=14600 ■■■=0 MSS=1460 SACK_PERM=1 WS=512
500	18.805176	37.18.192.41	TCP	60	7505 → 50427 [ACK] Seq=1 Ack=85 Win=14848 ■■■=0
501	18.809484	37.18.192.41	TCP	106	7505 → 50427 [PSH, ACK] Seq=1 Ack=85 Win=14848 ■■■=52
503	18.898027	37.18.192.41	TCP	1130	7505 → 50427 [PSH, ACK] Seq=53 Ack=553 Win=15872 ■■■=1076
610	26.227153	37.18.192.41	TCP	102	7505 → 50427 [PSH, ACK] Seq=1129 Ack=577 Win=15872 ■■■=48
656	30.288195	37.18.193.19	TCP	66	7505 → 50430 [SYN, ACK] Seq=0 Ack=1 Win=14600 ■■■=0 MSS=1460 SACK_PERM=1 WS=512
657	30.288198	37.18.192.41	TCP	60	7505 → 50427 [FIN, ACK] Seq=1177 Ack=578 Win=15872 ■■■=0
664	30.552723	37.18.193.19	TCP	70	7505 → 50430 [PSH, ACK] Seq=1 Ack=1 Win=14848 ■■■=16
667	30.735879	37.18.193.19	TCP	60	7505 → 50430 [ACK] Seq=17 Ack=33 Win=14848 ■■■=0
668	30.735879	37.18.193.19	TCP	60	7505 → 50430 [FIN, ACK] Seq=17 Ack=33 Win=14848 ■■■=0
672	30.790144	37.18.193.19	TCP	60	7505 → 50430 [ACK] Seq=18 Ack=34 Win=14848 ■■■=0
771	33.800654	37.18.192.41	TCP	66	7505 → 50433 [SYN, ACK] Seq=0 Ack=1 Win=14600 ■■■=0 MSS=1460 SACK_PERM=1 WS=512
774	33.868297	37.18.192.41	TCP	60	7505 → 50433 [FIN, ACK] Seq=1 Ack=2 Win=14848 ■■■=0

The above is from client start to disconnect as well. I don’t see anything in my network blocking anything from Funcom IPs

I have the exact same problem. Tried different PCs and laptops (Win 10 and 11), never had any network issues and all other games are working fine. I guess it’s not meant to be. Just wanted to post here that you’re not alone.