2nd Derketo Altar Disappeared After Final Upgrade

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: ???

I thought Derketo would be pleased to have two fully upgraded altars, but no. Base 1 has a fully upgraded altar. Base abandoned, altar left intact. New base build IP. Derketo altar upgraded to final stage. The altar and priest are gone…

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Build a base and altar to Derketo.
  2. Fully upgrade altar, abandon base, leave altar intact.
  3. Build new base and 2nd altar. Upgrade once no problem.
  4. Complete final upgrade. Altar and all contents disappear.

I just lost a Yog Shrine same way upgraded 4 of them just fine Mitra Set Dekerto Jhebag sag those 4 upgraded tonight just fine left the Yog shrine to go do something else came back and It was not there.

Hey there @RasterOps

We’re aware of this issue and our team is looking into it.
Thanks for your feedback and apologies for the frustration.

I just tried to upgrade to a T3 Set Altar, and when it finished, it disappeared.

These posts are actually frequent and is a known issue. My base building has come to a halt because of this. I can’t put the temples down and so I can’t build neighboring towers and such. I’m assuming the devs are working on it, but they have their plates overflowing with problems so I have no idea if this would be taken as priority issue. FYI it’s not listed on dev’s Trello (https://trello.com/b/9QvGiC1W/conan-exiles-community-reports) that lists issues they are working on.

Have lost 2 Yog pits in the last few weeks. The first was close to a year old and the base was not in a decayed state. Event log just showed that it decayed and so did everything on it. Rebuilt it in the same spot, disappeared when fully upgraded.
Now have a tier 3 Jhebbal Sag altar showing as abandoned in my event log. Putting a repair hammer against the said altar shows it at maximum time and in no need of repair. It’s still ticking down in my event log and due to decay today…

I am aware that this does not solve your problem peoples. However, every time you plan to upgrade a Shrine, I find it is good practice to remove everything you possibly can from them, including Priests, just as a precaution. You can always put them back later, and it is better to not risk losing the Priest and crafted items with it.

I had one disappear due to stability. I added more foundation to the platform I had the altar on and it worked a second time.

Thanks for the suggestion Pendragon, been there done that and it still disappeared. The only thing I can think of with the Sag shrine is that it shifted forward off the foundations at tier 3. Cannot put a foundation under the front of it now - but this happened months ago. It should not affect the stability though - also had a T3 Mitra that lost foundations during a purge, was never able to place the foundations back and it didn’t affect the stability of the shrine many months later. I had to replace it eventually, I couldn’t stand living with it like that.

same thing happened to me as well.

derketo shrine upgraded to level 3 …all on foundations…poof!
perfect spot for it on my build too but now will try a 2nd one …in a few months i quess after a fix…( hopefully soon! )

My existing T3 set altar disappeared after last update which I have had up for months. I am assuming they inadvertently changed the placing requirements for this one and my existing one didn’t meet the new requirements. I didn’t see anything in that patch notes about altar changes so who knows.

Derketo Altar - dissapeared with priest and all contained on upgrade.

upgraed Ymir to level 3 - dissapeared. Thank you. Really Thank you.

Same happened to 3 alters on official server #3782 after we t3 them is there a time frame on a fix because enemies got t3 mitra up but we can’t put any t3 alter up

New game, upgraded Derketo shrine to 2nd tier. It’s gone.

Me thinks the gods are not pleased…

Edit: Wonder if it has something to do with my “Protected Torch” placement… they were pretty close to the T1 altar.


Two virgins, order up !

Good luck and regards


1 Like

that is possible I had thrall close to yog pit and it poofed but also I set it to upgrade and left the area the second round I made sure I was standing there looking at it and had everything around it moved

I rebuilt my T1 altar. Then removed the nearby protected torches and upgraded the altar to T2 with no problems. Just in case, I emptied the altar before upgrading. So the solution for me may have been clearing obstacles before upgrading.

The altar is centered on a 4x6 foundation.

1 Like

Tier 1 altars are smaller than T2, T3 generally. This means upgrading it COULD be meaning the stability is suddenly lacking. Also make sure to not mix different building types, some of the DLC ones have a different altitude. As well as make sure to not mix certain ceilings with foundations, because for some types they are significantly higher as well (khitan) for instance. I also made sure I have a couple “spare” foundations around my altar placement so it has room for growth, so to speak.

1 Like

Yes this definitely can be a factor too.

1 Like